Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000707KdenliveMLTpublic2009-03-09 20:092009-06-18 01:51
Reportervolker_holthaus 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000707: Compiling Error mlt see Logfile
DescriptionCompiling Error for MLT.. see attached Logfile
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon error.txt [^] (186,742 bytes) 2009-03-09 20:09 [Show Content]

- Relationships

-  Notes
(0002526)
aspiers (reporter)
2009-03-09 22:25

I also see exactly this error. I can work around by inserting

#include <libavutil/pixfmt.h>

in the following files:

src/modules/avformat/filter_swscale.c
src/modules/avformat/consumer_avformat.c
src/modules/avformat/filter_avcolour_space.c
src/modules/avformat/filter_avdeinterlace.c

but obviously that sucks :-)
(0002527)
administrator (administrator)
2009-03-09 23:04

This is due to a recent change in FFmpeg... a patch was posted on mlt-devel mailing list, so it should be fixed soon.
(0002530)
administrator (administrator)
2009-03-10 11:15

Fixed in latest MLT revision (1376)

- Issue History
Date Modified Username Field Change
2009-03-09 20:09 volker_holthaus New Issue
2009-03-09 20:09 volker_holthaus File Added: error.txt
2009-03-09 20:09 volker_holthaus Build/Install Method => Build Wizard
2009-03-09 22:25 aspiers Note Added: 0002526
2009-03-09 23:04 administrator Note Added: 0002527
2009-03-09 23:04 administrator Status new => acknowledged
2009-03-09 23:04 administrator Category Build System => MLT
2009-03-10 11:15 administrator Note Added: 0002530
2009-03-10 11:15 administrator Status acknowledged => resolved
2009-03-10 11:15 administrator Resolution open => fixed
2009-03-10 11:15 administrator Fixed in Version => Recent git
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker