Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000720KdenliveUser Interfacepublic2009-03-19 16:372010-02-20 08:16
ReporterLeHomard 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000720: Playback zoomed in Project Monitor
DescriptionWhen playing a clip, either on the timeline or directly from the project tree, the view in the monitor is zoomed in (at least twice the orginal size).

This problem doesn't occur when scrubbing through clips, only on playback.

I tested with standard DV-Pal clips.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0002571)
LeHomard (developer)
2009-03-22 10:19

Seems to be solved in latest svn... I don't who did what and whether it was done on purpose, but it worked !
(0002747)
LeHomard (developer)
2009-04-19 14:19

In the latest svn the exact same problem is back, making Kdenlive unusable for editing...
(0002748)
LeHomard (developer)
2009-04-19 20:32

Ok, I've found out that the problem only occures when the desktop effects are enabled (I'm using Ubuntu Jaunty). Some problem with Compiz ?
(0004662)
LeHomard (developer)
2010-02-06 17:29

No problem anymore using latest version on Ubuntu 9.10 with Compiz running.

Can change status to resolved.

- Issue History
Date Modified Username Field Change
2009-03-19 16:37 LeHomard New Issue
2009-03-19 16:37 LeHomard Build/Install Method => Manual build from SVN
2009-03-22 10:19 LeHomard Note Added: 0002571
2009-03-23 23:13 administrator Status new => resolved
2009-03-23 23:13 administrator Resolution open => fixed
2009-03-23 23:13 administrator Fixed in Version => Recent git
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-04-19 14:19 LeHomard Note Added: 0002747
2009-04-19 14:19 LeHomard Status resolved => feedback
2009-04-19 14:19 LeHomard Resolution fixed => reopened
2009-04-19 20:32 LeHomard Note Added: 0002748
2010-02-06 17:29 LeHomard Note Added: 0004662
2010-02-06 17:29 LeHomard Status feedback => new
2010-02-07 15:39 j-b-m Status new => resolved
2010-02-07 15:39 j-b-m Resolution reopened => no change required
2010-02-07 15:39 j-b-m Assigned To => j-b-m
2010-02-20 08:16 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker