Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000722KdenliveEffectspublic2009-03-19 20:382010-02-02 10:38
Reportermxttie 
Assigned Toj-b-m 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.2 
Target VersionFixed in Version0.7.6 
Summary0000722: obscure effect: keyboard input for region
Descriptionhi,

it would be nice if I could specify the region in pixel coordinates. I have to anonimize a very small region and it turns out very tedious to specify this with the mouse.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0003723)
j-b-m (administrator)
2009-07-25 13:21

You can now double click over the rectangle or use menu just below and select "Edit keyframe" to manually input the dimensions

- Issue History
Date Modified Username Field Change
2009-03-19 20:38 mxttie New Issue
2009-03-19 20:38 mxttie Build/Install Method => Distribution package
2009-07-25 13:21 j-b-m Note Added: 0003723
2009-07-25 13:21 j-b-m Status new => resolved
2009-07-25 13:21 j-b-m Fixed in Version => 0.7.5
2009-07-25 13:21 j-b-m Resolution open => fixed
2009-07-25 13:21 j-b-m Assigned To => j-b-m
2010-02-02 10:35 j-b-m Fixed in Version 0.7.5 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker