Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000739KdenliveFile Loadingpublic2009-03-29 23:512010-04-10 13:30
ReporterSoren Holm 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.7.2 
Target VersionFixed in Version0.7.3 
Summary0000739: kdenlive crashes when saving project
DescriptionAdding two files to the an empty project and trying to save the project makes kdenlive crash.
Additional InformationProgram received signal SIGSEGV, Segmentation fault.
[Switching to Thread 0xb5e4c700 (LWP 17447)]
0xb7806dd0 in ?? () from /usr/lib/libQtXml.so.4
(gdb) thread apply all bt full

Thread 17 (Thread 0xb18e3b90 (LWP 17523)):
#0 0xb80b1430 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb66810e5 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
No symbol table info available.
0000002 0xb67882ed in pthread_cond_wait () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
0000003 0xb47b7d2c in ?? () from /usr/lib/mlt/libmltsdl.so
No symbol table info available.
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

Thread 16 (Thread 0xb10e2b90 (LWP 17522)):
#0 0xb80b1430 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb6681412 in pthread_cond_timedwait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
No symbol table info available.
0000002 0xb6788344 in pthread_cond_timedwait () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
0000003 0xb8081ab9 in mlt_consumer_get_frame () from /usr/lib/libmlt.so.1
No symbol table info available.
0000004 0xb667e9ce in pthread_mutex_lock () from /lib/tls/i686/cmov/libpthread.so.0
No symbol table info available.
---Type <return> to continue, or q <return> to quit---
0000005 0xe8758bff in ?? ()
No symbol table info available.
Cannot access memory at address 0xfffdd8ed

Thread 1 (Thread 0xb5e4c700 (LWP 17447)):
#0 0xb7806dd0 in ?? () from /usr/lib/libQtXml.so.4
No symbol table info available.
#1 0xb77fa604 in ?? () from /usr/lib/libQtXml.so.4
No symbol table info available.
0000002 0xb77fa831 in ?? () from /usr/lib/libQtXml.so.4
No symbol table info available.
0000003 0xb77fd00b in ?? () from /usr/lib/libQtXml.so.4
No symbol table info available.
0000004 0xb77fd0b7 in ?? () from /usr/lib/libQtXml.so.4
No symbol table info available.
0000005 0xb77ff7a1 in QDomDocument::importNode () from /usr/lib/libQtXml.so.4
No symbol table info available.
0000006 0x0813aa0d in KdenliveDoc::saveSceneList ()
No locals.
0000007 0x080cf1f0 in MainWindow::saveFileAs ()
No locals.
0000008 0x080cf902 in MainWindow::saveFileAs ()
No locals.
0000009 0x080dfa1c in MainWindow::qt_metacall ()
---Type <return> to continue, or q <return> to quit---
No locals.
0000010 0xb746dcb8 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
No symbol table info available.
0000011 0xb746e0f0 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
No symbol table info available.
0000012 0xb6a57951 in QAction::triggered () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000013 0xb6a58ecf in QAction::activate () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000014 0xb6ed336c in ?? () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000015 0xb6ed9abb in ?? () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000016 0xb6eda592 in QMenu::mouseReleaseEvent () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000017 0xb7f1e0d5 in KMenu::mouseReleaseEvent (this=0x8fea850, e=0xbfecc0e8)
    at /build/buildd/kde4libs-4.2.1a/kdeui/widgets/kmenu.cpp:454
No locals.
0000018 0xb6ab4c03 in QWidget::event () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000019 0xb6edc979 in QMenu::event () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000020 0xb6a5df5c in QApplicationPrivate::notify_helper () from /usr/lib/libQtGui.so.4
---Type <return> to continue, or q <return> to quit---
No symbol table info available.
0000021 0xb6a66bd1 in QApplication::notify () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000022 0xb7e3776d in KApplication::notify (this=0xbfecca44, receiver=0x8fea850, event=0xbfecc0e8)
    at /build/buildd/kde4libs-4.2.1a/kdeui/kernel/kapplication.cpp:307
No locals.
0000023 0xb7457a4b in QCoreApplication::notifyInternal () from /usr/lib/libQtCore.so.4
No symbol table info available.
0000024 0xb6a65c3e in QApplicationPrivate::sendMouseEvent () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000025 0xb6ad5cc6 in ?? () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000026 0xb6ad4d67 in QApplication::x11ProcessEvent () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000027 0xb6affd2a in ?? () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000028 0xb61b0a58 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
0000029 0xb61b3fbb in ?? () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
0000030 0xb61b4138 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
0000031 0xb7483448 in QEventDispatcherGlib::processEvents () from /usr/lib/libQtCore.so.4
---Type <return> to continue, or q <return> to quit---
No symbol table info available.
0000032 0xb6aff425 in ?? () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000033 0xb745607a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
No symbol table info available.
0000034 0xb74564ba in QEventLoop::exec () from /usr/lib/libQtCore.so.4
No symbol table info available.
0000035 0xb7458969 in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
No symbol table info available.
0000036 0xb6a5ddd7 in QApplication::exec () from /usr/lib/libQtGui.so.4
No symbol table info available.
0000037 0x080c4f78 in main ()
No locals.
(gdb)
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000687closedj-b-m Qt 4.5: unable to save project 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-03-29 23:51 Soren Holm New Issue
2009-03-29 23:51 Soren Holm Build/Install Method => Distribution package
2009-03-30 11:05 administrator Relationship added duplicate of 0000687
2010-04-10 13:29 Granjow Status new => resolved
2010-04-10 13:29 Granjow Fixed in Version => 0.7.3
2010-04-10 13:29 Granjow Resolution open => duplicate
2010-04-10 13:29 Granjow Assigned To => j-b-m
2010-04-10 13:30 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker