Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000756KdenliveUser Interfacepublic2009-04-09 17:442011-06-10 10:49
Reporterauhsoj05 
Assigned Tottill 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.0 
Target VersionFixed in Version0.8 
Summary0000756: feature request resize multipple clips
DescriptionIt would be nice to be able to resize all of the clips you select at the same time.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0005537)
LeHomard (developer)
2010-08-11 12:10

I don't understand this request. I'll wait a bit in case someone can explain, then close this report.
(0005548)
ttill (developer)
2010-08-11 14:41

I already implemented this in current SVN for groups. Group a bunch of clips and resize (change duration by dragging the sides) one of them. If you did not press Ctrl the should be resized all together. This however won't work for selections.
I will have a look at it.
(0005562)
LeHomard (developer)
2010-08-11 18:25

I'll check how it works for groups at the moment, because I'm not sure this should be implemented for selections...
(0005632)
auhsoj05 (reporter)
2010-08-16 02:35

Basically my concern was if you were to do stop motion animation and a sequence of clips were set to the wrong speed you would spend a long time adjusting the length of the the clips. But now if you allow the resizing of all the clips in a group it shouldn't be a problem any more.
(0005687)
LeHomard (developer)
2010-08-27 12:23

Right I understand the problem you have. But as stated above, you can now do this with groups.

I'm not sure it would be a good idea to have this for selections as well, it could make basic editing more confusing.
(0005960)
ttill (developer)
2010-10-10 12:29

@auhasoj05: Did you have the possibility to test Kdenlive 0.7.8 and see if the feature meets your requirements?

- Issue History
Date Modified Username Field Change
2009-04-09 17:44 auhsoj05 New Issue
2009-04-09 17:44 auhsoj05 Build/Install Method => 3rd party package
2010-08-11 12:10 LeHomard Note Added: 0005537
2010-08-11 12:10 LeHomard Assigned To => LeHomard
2010-08-11 12:10 LeHomard Status new => feedback
2010-08-11 14:41 ttill Note Added: 0005548
2010-08-11 14:41 ttill Assigned To LeHomard => ttill
2010-08-11 14:41 ttill Status feedback => assigned
2010-08-11 14:41 ttill Target Version => future version
2010-08-11 18:25 LeHomard Note Added: 0005562
2010-08-16 02:35 auhsoj05 Note Added: 0005632
2010-08-27 12:23 LeHomard Note Added: 0005687
2010-08-27 12:23 LeHomard Status assigned => feedback
2010-10-10 12:29 ttill Note Added: 0005960
2010-12-12 12:57 ttill Status feedback => resolved
2010-12-12 12:57 ttill Resolution open => fixed
2010-12-12 12:57 ttill Fixed in Version => Recent git
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker