Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000763KdenliveTransitionspublic2009-04-11 19:142009-06-18 01:55
ReporterCimmo 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.3 
Target VersionFixed in Version0.7.3 
Summary0000763: Deleting an effect on a clip already deleted is possible
Description0. have a clip with at least one effect (like 1st screen the audio clip)
1. delete the clip
2. from the effect stack is still possible to see the effect
3. click on the trash bin for that effect
4. crash happens (probably the object is not there anymore)
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon kdenlive_crash.txt [^] (72,528 bytes) 2009-04-11 19:14 [Show Content]
png file icon kdenlive_01.png [^] (124,813 bytes) 2009-04-11 19:14


png file icon kdenlive_02.png [^] (117,323 bytes) 2009-04-11 19:15

- Relationships

-  Notes
(0002717)
administrator (administrator)
2009-04-13 13:14

Should be fixed in svn rev. 3290
(0002745)
Cimmo (reporter)
2009-04-18 01:47

Yes cannot reproduce with:
kdenlive: Revision: 3320 Last Changed Date: 2009-04-17 09:24:04 +0200 (Fri, 17 Apr 2009)

- Issue History
Date Modified Username Field Change
2009-04-11 19:14 Cimmo New Issue
2009-04-11 19:14 Cimmo File Added: kdenlive_crash.txt
2009-04-11 19:14 Cimmo Build/Install Method => Build Wizard
2009-04-11 19:14 Cimmo File Added: kdenlive_01.png
2009-04-11 19:15 Cimmo File Added: kdenlive_02.png
2009-04-13 13:14 administrator Note Added: 0002717
2009-04-13 13:14 administrator Status new => feedback
2009-04-18 01:47 Cimmo Note Added: 0002745
2009-04-20 22:17 administrator Status feedback => resolved
2009-04-20 22:17 administrator Resolution open => fixed
2009-04-20 22:17 administrator Product Version Recent git => 0.7.3
2009-06-18 01:54 xzhayon Fixed in Version => 0.7.3
2009-06-18 01:54 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker