Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000772KdenliveUser Interfacepublic2009-04-15 18:542009-06-18 01:51
ReporterIngeSv 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.3 
Target VersionFixed in Version0.7.3 
Summary0000772: kdenlive doen't start after review of basic settings
DescriptionStart kdenlive 0.7.3 (openSUSE 11.1 - Packman)
Dialog review basic settings
Go through all settings
Finish
Can't see anything happen
~/kde4/share/config/kdenliverc is not changed
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0002736)
IngeSv (reporter)
2009-04-15 19:19

When I start kdenlive from terminal I get:
Unknown media type in type 'unknown/mime-type'

kdenlive: symbol lookup error: kdenlive: undefined symbol: _ZN3Mlt8ConsumerC1ERNS_7ProfileEPKcS4_
(0002737)
administrator (administrator)
2009-04-15 20:30

Looks like a problem with MLT. Did you also upgrade the MLT version (recommended is 0.3.8).
(0002738)
IngeSv (reporter)
2009-04-15 20:41
edited on: 2009-04-15 20:54

Yes. And now I'm not sure I can downgrade.
Edit: I managed to downgrade MLT, but still get the same error.

(0002739)
IngeSv (reporter)
2009-04-15 20:59

I also upgraded libmlt++1 to version 0.3.8-0.pm.1 and that solved the problem described in this bug report. Thank you for your help.

- Issue History
Date Modified Username Field Change
2009-04-15 18:54 IngeSv New Issue
2009-04-15 18:54 IngeSv Build/Install Method => 3rd party package
2009-04-15 19:19 IngeSv Note Added: 0002736
2009-04-15 20:30 administrator Note Added: 0002737
2009-04-15 20:41 IngeSv Note Added: 0002738
2009-04-15 20:54 IngeSv Note Edited: 0002738
2009-04-15 20:59 IngeSv Note Added: 0002739
2009-04-16 12:19 administrator Status new => resolved
2009-04-16 12:19 administrator Resolution open => fixed
2009-04-16 12:19 administrator Fixed in Version => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker