Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000082KdenliveUser Interfacepublic2008-02-11 13:382008-10-14 15:15
ReporterFabricio Rocha 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000082: Timeline went nuts, cutting points completely loose
DescriptionThe 0.5svn version available in Debian Multimedia repositories behaves worst than the 0.5 "testing" version. I am trying to remove parts of big, single +-700MB video files taken from a DVD recorder and converted by Avidemux into XviD/MP3 files, which play perfectly and are promptly loaded in Kdenlive Clips section.

However, whenever I try to edit ANY of the files, marking in/out points of the clip and moving the selection from the Monitor to the Timeline is absolutely useless. When I play the Timeline, the out points are usually ignored or moved to a N location of the source file. This is not much different of a problem I reported in previous version, when using VOB files as sources. Thus, it seems that the file format is NOT the issue, and the bug remains unsolved...
Additional Informationlibmlt++0.2.5 version 0.2.2svn20071228-0.0 ("testing" repository)
Kdenlive 0.5.svn20071228-0.0
Files format: the "mplayer -identify" command reports this for all files:

ID_VIDEO_CODEC=ffodivx
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
AUDIO: 48000 Hz, 2 ch, s16le, 112.0 kbit/7.29% (ratio: 14000->192000)
ID_AUDIO_BITRATE=112000
ID_AUDIO_RATE=48000
ID_AUDIO_NCH=2
Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000153)
administrator (administrator)
2008-02-17 15:21

Dragging selection from the clip monitor should be fixed now
(0000404)
madsdyd (administrator)
2008-10-14 15:15

It appears this bug was filed against the KDE3/qt3 version of Kdenlive. Due to a shortage of developers, this version is no longer supported (see http://www.kdenlive.org/news.php [^]), and this issue has been closed.

If you believe this is an error, or can reproduce this issue using the KDE4/qt4 version of Kdenlive, please file a new report.

If you have trouble building/obtaining the KDE4/qt4 version of Kdenlive, please consult http://www.kdenlive.org/compile [^]

You may especially be interessted in the Kdenlive Builder Wizard, available at http://www.kde-apps.org/content/show.php?content=85826 [^] .

Note, that you do not need to run KDE4 to build and run the Kdenlive KDE4 version.

- Issue History
Date Modified Username Field Change
2008-02-11 13:38 Fabricio Rocha New Issue
2008-02-17 15:21 administrator Note Added: 0000153
2008-10-14 15:15 madsdyd Note Added: 0000404
2008-10-14 15:15 madsdyd Status new => closed
2008-10-14 15:15 madsdyd Resolution open => fixed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker