Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000847KdenliveUser Interfacepublic2009-05-23 15:342013-01-28 19:50
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.9.4Fixed in Version0.9.4 
Summary0000847: Transition: Switching track to «Automatic» should update the selected track
DescriptionAt the moment it does not. When Black was selected before, it will still be Black after switching to Automatic although the clip’s position may have changed and e.g. track 1 would be better.
Additional InformationSteps to reproduce:
* Add any clip on track 1
* Create a new transparent text clip, add it on track 2 (now Black will be selected for the Composite transition)
* Move it to track 0 just above the clip on track 1
* Select «Track: Automatic»
Nothing happens. I expect track 1 to be selected.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
related to 0000892closedj-b-m Transitions: Random results when selecting automatic track selection 

-  Notes
(0008358)
j-b-m (administrator)
2012-09-19 20:57

This problem seems to be fixed in current git, at least I cannot reproduce. If nobody speaks, I will close in a few days.
(0008362)
eddrog (developer)
2012-09-20 11:23

This is a general issue:

@dev:

I set the ticket to monitoring to pop it up on parsing old tickets. Shouldn't we clean up the old one? There are some that are already fixed but are marked as new.

@j-b-m: I'll check it the next days if it is fixed.
(0008366)
eddrog (developer)
2012-09-22 11:53

Confirm as fixed.

- Issue History
Date Modified Username Field Change
2009-05-23 15:34 Granjow New Issue
2009-05-23 15:34 Granjow Build/Install Method => Manual build from SVN
2009-06-03 11:48 Granjow Relationship added related to 0000892
2012-09-19 20:57 j-b-m Note Added: 0008358
2012-09-19 20:57 j-b-m Assigned To => j-b-m
2012-09-19 20:57 j-b-m Status new => feedback
2012-09-19 20:57 j-b-m Build/Install Method Manual build from SVN => (select)
2012-09-19 20:57 j-b-m Target Version => 0.9.4
2012-09-20 11:23 eddrog Note Added: 0008362
2012-09-22 11:53 eddrog Note Added: 0008366
2012-09-22 11:54 eddrog Status feedback => resolved
2012-09-22 11:54 eddrog Resolution open => fixed
2013-01-28 19:50 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:50 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker