Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000851KdenliveRenderingpublic2009-05-24 17:442009-05-30 12:01
Reportergsking1 
Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.4 
Summary0000851: Scripts not showing up in Rendering Scripts tab view
DescriptionI have chose then "Generate Script" option under Render Project tab. Sometimes they don't show up in the Scripts tab. They sometimes show up in the Job Queue tab though. This seemed to work fine last week - something weird seems to happen now? As I work through this project this weekend, I'll report back if I see a better pattern.

Great improvements to kdenlive. I really like the new Rendering layout. Geoff
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0002897)
gsking1 (reporter)
2009-05-24 21:08

As a followup: Only one script shows in the Scripts tab and I assume this is not intended? For example if I make a few different scripts with different settings only one is visible.

Also, the "Job Queue" tab and "Render to File" now work as expected. I like the way it now queues the jobs up.
(0002919)
administrator (administrator)
2009-05-26 01:23

Should be fixed in svn rev. 3422
(0002951)
gsking1 (reporter)
2009-05-28 03:42

Fixed. Thanks.

- Issue History
Date Modified Username Field Change
2009-05-24 17:44 gsking1 New Issue
2009-05-24 17:44 gsking1 Build/Install Method => Manual build from SVN
2009-05-24 21:08 gsking1 Note Added: 0002897
2009-05-26 01:23 administrator Note Added: 0002919
2009-05-26 01:23 administrator Status new => feedback
2009-05-28 03:42 gsking1 Note Added: 0002951
2009-05-28 15:51 administrator Status feedback => resolved
2009-05-28 15:51 administrator Resolution open => fixed
2009-05-28 15:51 administrator Fixed in Version => Recent git
2009-05-30 11:56 administrator Fixed in Version Recent git => 0.7.4
2009-05-30 12:01 administrator Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker