Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000859KdenliveRenderingpublic2009-05-25 21:282011-11-01 18:56
Reportergsking1 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0000859: Cannot complete the DVD wizard with certain options.
DescriptionSometimes I cannot complete the DVD wizard. This usually happens when the "Create Basic Menu" is clicked and adding multiple buttons that reference different chapters or videos. The "Next" button stays greyout out and I cannot advance to the next screen to complete the DVD creation process.
See attached screenshot
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon Screenshot-chapters.png [^] (52,118 bytes) 2009-05-25 21:28

- Relationships

-  Notes
(0002915)
administrator (administrator)
2009-05-25 23:53

This usually happens when 2 buttons overlap or when you have a movie clip that has no button in the menu to play it. Having an error message explaining the reason would however be nice, I agree.
(0002916)
gsking1 (reporter)
2009-05-26 00:42

I just tried again and the buttons were overlapping and causing the problem. I agree that an error message or information box of some sort would be nice.
(0006212)
Granjow (developer)
2010-12-26 10:09

There is a warning message now if buttons overlap.

- Issue History
Date Modified Username Field Change
2009-05-25 21:28 gsking1 New Issue
2009-05-25 21:28 gsking1 File Added: Screenshot-chapters.png
2009-05-25 21:28 gsking1 Build/Install Method => Manual build from SVN
2009-05-25 23:53 administrator Note Added: 0002915
2009-05-25 23:53 administrator Status new => feedback
2009-05-26 00:42 gsking1 Note Added: 0002916
2010-12-26 10:09 Granjow Note Added: 0006212
2010-12-26 10:09 Granjow Status feedback => resolved
2010-12-26 10:09 Granjow Fixed in Version => 0.7.4
2010-12-26 10:09 Granjow Resolution open => fixed
2010-12-26 10:09 Granjow Assigned To => j-b-m
2011-07-05 12:15 j-b-m Fixed in Version 0.7.4 => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker