Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000861KdenliveUser Interfacepublic2009-05-25 21:572009-05-30 15:38
ReporterGranjow 
Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.4 
Target VersionFixed in Version0.7.4 
Summary0000861: Guidelines buggy
DescriptionI encountered some problems with the guidelines. I added two, rendered the part between them and then moved the guides and again rendered. I got exactly the same video. Cannot reproduce it every time (sorry), but occasionally it happens.

Should multiple guides with the same name be allowed? Might be confusing, but may also be helpful in certain cases. Although the confusing part may be stronger.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0002920)
administrator (administrator)
2009-05-26 01:39

Should be fixed in sv rev. 3423
(0003000)
Granjow (developer)
2009-05-30 15:37

Quick test -> Worked

- Issue History
Date Modified Username Field Change
2009-05-25 21:57 Granjow New Issue
2009-05-25 21:57 Granjow Build/Install Method => Manual build from SVN
2009-05-25 22:19 Granjow Description Updated
2009-05-26 01:39 administrator Note Added: 0002920
2009-05-26 01:39 administrator Status new => feedback
2009-05-30 15:37 Granjow Note Added: 0003000
2009-05-30 15:37 Granjow Status feedback => resolved
2009-05-30 15:37 Granjow Resolution open => fixed
2009-05-30 15:37 Granjow Product Version Recent git => 0.7.4
2009-05-30 15:38 Granjow Status resolved => closed
2009-05-30 15:38 Granjow Fixed in Version => 0.7.4


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker