Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000879KdenliveTransitionspublic2009-05-29 23:352009-05-31 01:04
Reportertriak 
Assigned To 
PrioritynormalSeveritycrashReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.3 
Target VersionFixed in Version0.7.4 
Summary0000879: crashes when assigning track in transition settings
DescriptionKdenlive crashes with signal SIGSEGV or SIGABRT when trying to assign track to transition, when switching from Auto to numbered track. This is not appearing in all cases, but very often.
Additional InformationVideo file contains screen grab showing how to reproduce this bug

ii kdenlive 0.7.3-3 a non-linear video editor
ii libmlt1 1:0.3.8-0.0 An open source multimedia framework - Core files
ii libmlt++1 1:0.3.8-0.0 An open source multimedia framework (C++ wrapper)
ii libmlt-data 1:0.3.8-0.0 An open source multimedia framework - binaries files

Debian Squeeze/sid

pk@master:~/Desktop$ uname -r
2.6.26-1-amd64
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive.bug.short.mpg [^] (2,228,224 bytes) 2009-05-29 23:35

- Relationships

-  Notes
(0003005)
administrator (administrator)
2009-05-30 20:21

Cannot reproduce. I think the issue was fixed in Kdenlive 0.7.4. Can you please upgrade to Kdenlive 0.7.4 when it is available from your distro and tell us if the problem is fixed?
(0003007)
triak (reporter)
2009-05-30 21:57

Sorry, but now I have removed all libs used by kdenlive, compiled mlt + ffmpeg + kdenlive from svn / git repositories and installed them by checkinstall make install. But now it crashes with sigsegv on project load, what to do now ?

Thanks for advice.
(0003008)
triak (reporter)
2009-05-30 22:43

UPDATE: Tested with new project and seems to be OK, older version of our project works too, so that not working version may be corrupted by 7.3-4

so this Issue can be closed

Thanks for Good Work

- Issue History
Date Modified Username Field Change
2009-05-29 23:35 triak New Issue
2009-05-29 23:35 triak File Added: kdenlive.bug.short.mpg
2009-05-29 23:35 triak Build/Install Method => Distribution package
2009-05-30 20:21 administrator Note Added: 0003005
2009-05-30 20:21 administrator Status new => feedback
2009-05-30 21:57 triak Note Added: 0003007
2009-05-30 22:43 triak Note Added: 0003008
2009-05-31 01:04 administrator Status feedback => resolved
2009-05-31 01:04 administrator Resolution open => fixed
2009-05-31 01:04 administrator Fixed in Version => 0.7.4
2009-05-31 01:04 administrator Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker