Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000089KdenliveEffectspublic2008-02-18 15:502008-10-12 15:59
Reporterel_jefe 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000089: Video effect Reverse doesn't work (part of "Speed" effect)
DescriptionThe "Speed > Reverse" effect doesn't work on video. It doesn't reverse the playback at all on the timeline (which I would imagine may be difficult in realtime), but the exported video is also not reversed.

When a section is "clipped out" of a larger video file and dragged to the timeline it plays fine; when the Reverse effect is applied, that section of video shows only a static frame for its duration; that static fram is not a part of the selecgted clip at all, but really a part of the larger overall file (usually an unwanted part).
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000166)
atomopawn (reporter)
2008-02-23 10:52

This bug duplicates 0000085.
(0000169)
florib (reporter)
2008-02-29 12:15

I can reproduce the described bug using kdenlive 0.5
(0000367)
madsdyd (administrator)
2008-10-12 15:59

Duplicate of bug 197

- Issue History
Date Modified Username Field Change
2008-02-18 15:50 el_jefe New Issue
2008-02-23 10:52 atomopawn Note Added: 0000166
2008-02-29 12:15 florib Note Added: 0000169
2008-10-12 15:59 madsdyd Note Added: 0000367
2008-10-12 15:59 madsdyd Status new => closed
2008-10-12 15:59 madsdyd Resolution open => duplicate


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker