Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000894KdenliveUser Interfacepublic2009-06-05 03:582009-07-01 21:57
Reportergsking1 
Assigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000894: filenames displayed in kdenlive don't change after using missing clips search
DescriptionYou might want to look at the screen shot to see what I mean.

1) had a video setup in kdenlive, closed the program
2) changed filenames outside of kdenlive
3) used missing clip feature to find clips and use project that had already done
4) clip names in time line and project tree are the same as the old names, but the files were found and work. The correct clip names is shown in "Clip Properties".

This is confusing since the old filenames were kept on the timeline and there doesn't seem to be a way to change them.

TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filesjpg file icon filename.jpg [^] (143,948 bytes) 2009-06-05 03:58

- Relationships

-  Notes
(0003108)
administrator (administrator)
2009-06-05 14:53

Fixed in svn rev. 3493

- Issue History
Date Modified Username Field Change
2009-06-05 03:58 gsking1 New Issue
2009-06-05 03:58 gsking1 File Added: filename.jpg
2009-06-05 03:58 gsking1 Build/Install Method => Manual build from SVN
2009-06-05 14:53 administrator Note Added: 0003108
2009-06-05 14:53 administrator Status new => resolved
2009-06-05 14:53 administrator Resolution open => fixed
2009-06-05 14:53 administrator Assigned To => administrator
2009-06-05 14:53 administrator Fixed in Version => Recent git
2009-06-27 02:17 j-b-m Target Version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:57 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker