Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000897KdenliveRenderingpublic2009-06-07 10:502010-11-14 22:40
ReporterRoss 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.4 
Target VersionFixed in Version0.7.5 
Summary0000897: Render to any format produces jerky output.
DescriptionIf I try render the attached clip to any format the result is allways jerky.
I am running mlt git: 4.3 as of today (7/6/2009)
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon test.mpg [^] (7,354,372 bytes) 2009-06-07 10:50

- Relationships

-  Notes
(0003110)
Ross (reporter)
2009-06-07 12:29

If you pop this clip through mencoder with ..

mencoder -oac lavc -ovc lavc -of mpeg -mpegopts format=dvd:tsaf -vf scale=720:576,harddup -srate 48000 -af lavcresample=48000 -lavcopts vcodec=mpeg2video:vrc_buf_size=1835:vrc_maxrate=9800:vbitrate=5000:keyint=15:vstrict=0:acodec=ac3:abitrate=192 -ofps 25 -o fixtest.mpg test.mpg

Then it renders okay, just looses some quality, and takes a while.
(0003469)
administrator (administrator)
2009-06-26 00:30

Seems to render fine for me now, do you still have that issue?
(0006060)
ttill (developer)
2010-11-14 22:40

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2009-06-07 10:50 Ross New Issue
2009-06-07 10:50 Ross File Added: test.mpg
2009-06-07 10:50 Ross Build/Install Method => 3rd party package
2009-06-07 12:29 Ross Note Added: 0003110
2009-06-26 00:30 administrator Note Added: 0003469
2009-06-26 00:30 administrator Status new => feedback
2010-11-14 22:39 ttill Status feedback => resolved
2010-11-14 22:39 ttill Resolution open => unable to reproduce
2010-11-14 22:39 ttill Fixed in Version => 0.7.5
2010-11-14 22:40 ttill Note Added: 0006060
2010-11-14 22:40 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker