Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000901KdenliveMLTpublic2009-06-09 15:582010-11-14 22:32
Reporterjmpoure 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSDebian LinuxOS Version4.0
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0000901: AVCHD clip -> sound synchronisation problem
DescriptionTo reproduce, download http://bareflix.com/hf20/24Mbps.mts [^]
Then create a simple project in Kdenlive with the file in project tree.
Drop the file on timeline.

The resulting file plays with a 1 second time lag in Kdenlive. Kdenlive is configured with "Drop B frames" and uses 4 threads to play the AVCHD file.

In MLT using melt, it seems to play at normal speed, very jerky, but seems rather synchronized.

Can you reproduce?
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0006057)
ttill (developer)
2010-11-14 22:32

Cannot reproduce.
If still valid please open a new report.

- Issue History
Date Modified Username Field Change
2009-06-09 15:58 jmpoure New Issue
2009-06-09 15:58 jmpoure Build/Install Method => Manual build from SVN
2009-06-09 16:35 jmpoure Description Updated
2010-11-14 22:32 ttill Status new => resolved
2010-11-14 22:32 ttill Resolution open => fixed
2010-11-14 22:32 ttill Fixed in Version => 0.7.6
2010-11-14 22:32 ttill Note Added: 0006057
2010-11-14 22:32 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker