Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000917KdenliveMLTpublic2009-06-15 11:032010-11-14 22:37
Reporterjmpoure 
Assigned Toddennedy 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
Platform64 bitOSDebian LinuxOS Version4.0
Product Version0.7.4 
Target VersionFixed in Version0.7.5 
Summary0000917: Melt crashes when frei0r-plugins are installed
DescriptionAll packages are installed from Debian/Ubuntu repositories.

Melt crashes from the command line when Frei0r-plugins are installed. As a result, no export is possible. Deleting Frei0r-plugins fixes the problem.

Bye, Jean-Michel
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000913closedddennedy MLT: SDL module not found'. Without frei0r this doesn't happen 

-  Notes
(0003201)
jmpoure (developer)
2009-06-15 11:04

This is frei0r-plugins from git 200904O9
(0003202)
jmpoure (developer)
2009-06-15 11:08

Also confirmed by:
https://bugs.launchpad.net/ubuntu/+source/kdenlive/+bug/363265 [^]
(0003203)
jmpoure (developer)
2009-06-15 11:08

This means that our live DVDs could be unable to export.
(0003205)
jmpoure (developer)
2009-06-15 17:10

Duplicate bug with 913.
(0003380)
ddennedy (developer)
2009-06-22 22:14

Please test MLT Git. I added blacklist to the frei0r module. See if blacklisting facedetect solves the problem.

- Issue History
Date Modified Username Field Change
2009-06-15 11:03 jmpoure New Issue
2009-06-15 11:03 jmpoure Build/Install Method => Distribution package
2009-06-15 11:04 jmpoure Note Added: 0003201
2009-06-15 11:08 jmpoure Note Added: 0003202
2009-06-15 11:08 jmpoure Note Added: 0003203
2009-06-15 17:10 jmpoure Note Added: 0003205
2009-06-15 17:11 jmpoure Resolution open => duplicate
2009-06-22 01:49 ddennedy Relationship added duplicate of 0000913
2009-06-22 22:14 ddennedy Note Added: 0003380
2009-06-22 22:14 ddennedy Status new => feedback
2010-11-14 22:37 ttill Assigned To => ddennedy
2010-11-14 22:37 ttill Status feedback => resolved
2010-11-14 22:37 ttill Fixed in Version => 0.7.5
2010-11-14 22:37 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker