Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000925KdenliveUser Interfacepublic2009-06-17 22:502010-09-22 17:53
ReporterGranjow 
Assigned ToGranjow 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.6Fixed in Version0.7.6 
Summary0000925: Title Widget: Position of inserted text is wrong
DescriptionAt the moment: Point clicked is top left edge of font.

Expected: Bottom of cursor will later be bottom line of inserted text.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0003364)
Granjow (developer)
2009-06-21 20:25

Seems to be quite hard to fix.
(0004467)
Granjow (developer)
2010-01-03 13:18

Patch by Till Theato applied. Text is added centered relative to cursor now.
r4194

- Issue History
Date Modified Username Field Change
2009-06-17 22:50 Granjow New Issue
2009-06-17 22:50 Granjow Status new => assigned
2009-06-17 22:50 Granjow Assigned To => Granjow
2009-06-17 22:50 Granjow Build/Install Method => Manual build from SVN
2009-06-19 02:31 xzhayon Target Version => future version
2009-06-21 20:25 Granjow Note Added: 0003364
2009-12-01 16:47 Granjow Assigned To Granjow =>
2009-12-01 16:47 Granjow Status assigned => resolved
2009-12-01 16:47 Granjow Resolution open => won't fix
2009-12-01 16:47 Granjow Target Version future version =>
2010-01-03 13:15 Granjow Status resolved => feedback
2010-01-03 13:15 Granjow Resolution won't fix => reopened
2010-01-03 13:18 Granjow Note Added: 0004467
2010-01-03 13:18 Granjow Status feedback => new
2010-01-03 13:18 Granjow Assigned To => Granjow
2010-01-03 13:18 Granjow Status new => resolved
2010-01-03 13:18 Granjow Resolution reopened => fixed
2010-01-03 13:18 Granjow Fixed in Version => Recent git
2010-01-03 13:18 Granjow Target Version => future version
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed
2010-09-22 17:53 Granjow Target Version future version => 0.7.6


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker