Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000928KdenliveUser Interfacepublic2009-06-18 09:132009-07-01 21:56
ReporterGranjow 
Assigned Toxzhayon 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000928: Render dialog: Beginning of video should be called Start instead of Render
DescriptionWhen choosing to render the area between two guide lines: Default is «From Render to End». Start or Beginning would suit better.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0003285)
xzhayon (developer)
2009-06-18 10:01

fixed in rev. 3568
an english native speaker suggested "Beginning". marking as resolved since i don't think it requires feedback :)
(0003290)
Granjow (developer)
2009-06-18 14:17

Feedback:
Thank you :)

- Issue History
Date Modified Username Field Change
2009-06-18 09:13 Granjow New Issue
2009-06-18 09:13 Granjow Build/Install Method => Manual build from SVN
2009-06-18 10:01 xzhayon Note Added: 0003285
2009-06-18 10:01 xzhayon Status new => resolved
2009-06-18 10:01 xzhayon Fixed in Version => Recent git
2009-06-18 10:01 xzhayon Resolution open => fixed
2009-06-18 10:01 xzhayon Assigned To => xzhayon
2009-06-18 14:17 Granjow Note Added: 0003290
2009-06-19 02:23 xzhayon Target Version => future version
2009-06-26 21:01 administrator Fixed in Version Recent git => 0.7.5
2009-06-26 21:07 administrator Fixed in Version 0.7.5 => Recent git
2009-06-26 21:07 administrator Target Version future version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:56 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker