Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000940KdenliveUser Interfacepublic2009-06-19 16:052009-07-01 21:56
ReporterGranjow 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000940: Show a short summary of changes when running a new kdenlive release
DescriptionWhy?

When you upgrade to a newer version with, say, apt, you perhaps don't even remark it as end user if the wizard isn't shown again. And also in this case it is often just a new version …

Showing the user new possibilities (Title Templates) and changes (name changed: Luma -> Wipe) can show users new possibilities and make curious for more interesting things :) (I hope)

Perhaps we could also mention the bug tracker to find bugs faster or to get new ideas.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0003324)
administrator (administrator)
2009-06-19 16:44

Since Kdenlive 0.7.4 (if I am correct), the Kdenlive config Wizard always shows up when you first run a new Kdenlive version showing a "Your Kdenlive version was upgraded message".

What could easily be done is to add a button on that page that would open a browser window showing the website page that gives infos about the release...
(0003326)
administrator (administrator)
2009-06-19 17:08

Implemented in svn revision 3593
(0003327)
xzhayon (developer)
2009-06-19 17:08

i agree with jb
(0003346)
xzhayon (developer)
2009-06-20 15:20

i would mark this as fixed if granjow agrees
about the link to mantis, it's already there in the "report a bug" dialog, and this new button linking to the website is enough imho
(0003347)
Granjow (developer)
2009-06-20 16:21

Yes, sure! Well done.

- Issue History
Date Modified Username Field Change
2009-06-19 16:05 Granjow New Issue
2009-06-19 16:05 Granjow Build/Install Method => Manual build from SVN
2009-06-19 16:44 administrator Note Added: 0003324
2009-06-19 16:44 administrator Status new => feedback
2009-06-19 17:08 administrator Note Added: 0003326
2009-06-19 17:08 xzhayon Note Added: 0003327
2009-06-20 15:20 xzhayon Note Added: 0003346
2009-06-20 16:21 Granjow Note Added: 0003347
2009-06-20 17:02 xzhayon Status feedback => resolved
2009-06-20 17:02 xzhayon Fixed in Version => Recent git
2009-06-20 17:02 xzhayon Resolution open => fixed
2009-06-20 17:02 xzhayon Assigned To => xzhayon
2009-06-20 17:02 xzhayon Status resolved => assigned
2009-06-20 17:02 xzhayon Assigned To xzhayon => Granjow
2009-06-20 17:02 xzhayon Assigned To Granjow =>
2009-06-20 17:02 xzhayon Status assigned => resolved
2009-06-20 17:02 xzhayon Assigned To => xzhayon
2009-06-20 17:15 xzhayon Assigned To xzhayon =>
2009-06-26 21:01 administrator Fixed in Version Recent git => 0.7.5
2009-06-26 21:07 administrator Fixed in Version 0.7.5 => Recent git
2009-06-26 21:07 administrator Target Version future version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:56 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker