Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000958KdenliveRenderingpublic2009-06-23 20:402009-07-01 21:56
Reportervolker_holthaus 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000958: Rendering fails
DescriptionIf i want to render a projekt with MPEG4 Profile, i get the following error:

Rendern von /home/volker/kdenlive/Test.mp4 abgestürzt
consumer_avformat.c: Unable to encode audio - disabling audio output.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0003405)
Granjow (developer)
2009-06-23 21:27

Quoting ddennedy:

General media support troubleshooting consists of trying in order to see where it fails:
1) ffplay (click around on window to test seeking)
2) melt thefile
3) melt thefile in=100
(tests trimming, initial seek)
4) test in kdenlive clip monitor including seeking
5) add to timeline and test playback


Could you please test?
(0003408)
volker_holthaus (reporter)
2009-06-23 21:59

1) works
2) works
3) works
4) works
5) works...

where are the problem, when i want to render the projekt.

Thank you very much...

Volker
(0003409)
administrator (administrator)
2009-06-23 22:48

First, if you are using Kdenlive from svn, please upgrade now to see if the issue is still here, some bugs in rendering were fixed an hour or 2 ago.
If it is still here, can you try from a command line:

melt myproject.kdenlive -profile hdv_1080_50i -consumer avformat:untitled.mp4 progress=1 f=mp4 acodec=libmp3lame ab=128k ar=44100 vcodec=mpeg4 minrate=0 b=800k aspect=@16/9 mbd=2 trellis=1 mv4=1

(replace myproject.kdenlive with your project and hdv_1080_50i with dv_pal or ntsc_pal if workin on a pal project)...

Let us know the result. If it still does not work, please give us more infos (project profile, rendering profile parameters,...)
(0003431)
volker_holthaus (reporter)
2009-06-24 10:40

After the update... it works....

thank you for your good work.

Volker
(0003432)
xzhayon (developer)
2009-06-24 11:03

fixed

- Issue History
Date Modified Username Field Change
2009-06-23 20:40 volker_holthaus New Issue
2009-06-23 20:40 volker_holthaus Build/Install Method => Build Wizard
2009-06-23 21:27 Granjow Note Added: 0003405
2009-06-23 21:59 volker_holthaus Note Added: 0003408
2009-06-23 22:48 administrator Note Added: 0003409
2009-06-23 22:48 administrator Status new => feedback
2009-06-24 10:40 volker_holthaus Note Added: 0003431
2009-06-24 11:03 xzhayon Note Added: 0003432
2009-06-24 11:03 xzhayon Status feedback => resolved
2009-06-24 11:03 xzhayon Fixed in Version => Recent git
2009-06-24 11:03 xzhayon Resolution open => fixed
2009-06-24 11:03 xzhayon Assigned To => xzhayon
2009-06-24 11:03 xzhayon Assigned To xzhayon =>
2009-06-24 11:03 xzhayon Target Version => future version
2009-06-26 21:01 administrator Fixed in Version Recent git => 0.7.5
2009-06-26 21:07 administrator Fixed in Version 0.7.5 => Recent git
2009-06-26 21:07 administrator Target Version future version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:56 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker