Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000966KdenliveUser Interfacepublic2009-06-25 19:512010-11-14 21:49
Reporterguiodic 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0000966: crackling sound on Ubuntu 9.04
DescriptionDuring playback in kdenlive sound crackling.

Using ALSA or OSS instead Pulse doesn't solve the issue, but if I start kdenlive as root, then crackling disappears.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0004193)
raps (reporter)
2009-10-19 22:05

Possibly same as issue 568
http://www.kdenlive.org/mantis/view.php?id=568 [^]
(0004194)
doitux (updater)
2009-10-19 23:30

i have a may be related issue: http://www.kdenlive.org/mantis/view.php?id=1219 [^]
But running as root doesnt help for me on OpenSuSE 11.1 :(
(0004204)
ddennedy (developer)
2009-10-24 05:50

If the sound problem does not appear in rendered output when played with a media player other than Kdenlive/melt, then this is different than 1219.
(0006052)
ttill (developer)
2010-11-14 21:49

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2009-06-25 19:51 guiodic New Issue
2009-06-25 19:51 guiodic Build/Install Method => Build Wizard
2009-10-19 22:05 raps Note Added: 0004193
2009-10-19 23:30 doitux Note Added: 0004194
2009-10-24 05:50 ddennedy Note Added: 0004204
2010-11-14 21:49 ttill Status new => resolved
2010-11-14 21:49 ttill Resolution open => unable to reproduce
2010-11-14 21:49 ttill Fixed in Version => 0.7.6
2010-11-14 21:49 ttill Note Added: 0006052
2010-11-14 21:49 ttill Status resolved => closed
2010-11-14 21:49 ttill Assigned To => ttill
2010-11-14 21:49 ttill Assigned To ttill =>


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker