Kdenlive   bug tracker Home page

Reporter: Monitored By: Assigned To: Category: Severity: Resolution: Profile:
any any any any any any any
Status: Hide Status: Product Version: Fixed in Version: Target Version: Priority:
any closed (And Above) any any any any
Show: View Status: Show Sticky Issues: Changed(hrs): Use Date Filters: Relationships:
50 any Yes 6 No any
Platform: OS: OS Version: Tags:
any any any
Build/Install Method  
any  
Note By: any Sort by: Updated Descending  
Match Type: All Conditions  
- Search  Advanced Filters ]

Viewing Issues (301 - 350 / 1343)  Print Reports ]  CSV Export ]  Excel Export ] Graph ] [ First Prev  ... 2 3 4 5 6 7 8 9 10 11 12 ...  Next Last ]
    PID # Attachment count CategorySeverityStatusUpdatedSummary
  0003134    Build Systemmajornew2013-07-08Kdenlive Handbook not accessible
  0003131    File Loadingminornew2013-07-04Clip titles in project tree truncated at first hyphen (-)
  0003130    User Interfacecrashnew2013-07-02crash while undoing delete clip
  0003129    User Interfaceminornew2013-06-25Rendering jobs abort without requiring confirmation
  0003128    User Interfacecrashnew2013-06-22while playing videos it sometimes crashes.
  0003127    User Interfacemajornew2013-06-22crash while playing videos.
  0003125    Effectsmajornew2013-06-15Pan and zoom does not work correctly when aspect ratio of object is different from the profile aspect ratio.
  0003124    Build Systemcrashnew2013-06-14Crashes when adding pictures
  00030882   User Interfacecrashnew2013-06-13Crash on resizing mlt stabilized clip in timeline
  000312334 MLTmajorassigned (j-b-m)2013-06-13Aliasing on preview and blur on render makes project unusable
  0003122    Effectstrivialnew2013-06-11Paste Effects does not work properly with grouped but split clip
  00007184   User Interfacefeaturenew2013-05-30Feature Request: Multiple timelines
  0003119    User Interfaceminornew2013-05-28"notify" failure message
  0003118    User Interfaceminornew2013-05-28Feature request: delete clip from harddisk physically
  000299071 User Interfacemajorresolved (j-b-m)2013-05-26project monitor shows completely false colors
  00030865   Renderingmajornew2013-05-26[Speed effect] no rendering
  00030854   User Interfaceminornew2013-05-26Speed effect from 1 to 10000%
  000311512 MLTmajornew2013-05-26Mlt rendering corrupted frames / Version 0.9.7 (rev. v0.9.6-55-ga7bf8b6)
  0003113    Effectsminornew2013-05-25more text effects needed
  0003112    User Interfacetweaknew2013-05-25online integration results should be sortable
  00030548   Effectsminorresolved (ddennedy)2013-05-22Videomaterial at 120fps from Gopro Hero 3 cannot be slowed down.
  0003111    Renderingminornew2013-05-19vstab.mlt file causes incorrect output render framerate
  000265913   Renderingmajornew2013-05-19MTS clips don't join smoothly when rendered
  00031101   Renderingmajornew2013-05-18Crash after extracting clips
  0003108    User Interfacemajornew2013-05-16Crash while undo edits
  00031003   Renderingmajornew2013-05-15Stabilze has no effect
  00031023   User Interfacemajornew2013-05-15Clip length displayed incorrect
  00031032   User Interfacemajornew2013-05-15Play back speed in Clip monitor does not match original clip
  00031071   Renderingmajornew2013-05-15Extract clip to short
  0003106    User Interfacemajornew2013-05-15Clips do not show in Clip tree
  00030781   User Interfacecrashnew2013-05-15Crash while project monitor view.
  00031011   Renderingminornew2013-05-14Stabilized clip has distorted audio
  00031041   User Interfaceminornew2013-05-14Scroll in Timeline
  00030981   Renderingmajornew2013-05-13Clip Stabilize jobs do not preserve original resolution or bitrate
  000309911 Effectsmajornew2013-05-13add title clip doesn't work properly
  0003097    File Loadingmajornew2013-05-13When loading files it crashes
  0003096    User Interfaceminornew2013-05-13Cancel all Jobs not working
  0003095    User Interfaceminornew2013-05-13Crash when deleting files that are in Proxy render queue
  0003093    User Interfaceminornew2013-05-13Project window shows desktop background
  0003092    Renderingminornew2013-05-13Render clip count failure
  0003091    File Loadingminornew2013-05-13Large amounts of clips(<300), it crashes
  0003090    File Loadingminornew2013-05-13No Thumbnail Preview when importing media
  0003089    Renderingminornew2013-05-12Render audio only: between one and six frames missing
  000308711 MLTcrashresolved (ddennedy)2013-05-12crash on adding clip in timeline
  0003084    Build Systemminornew2013-05-09Removing quotes on 'Exec=' line of launcher breaks launch
  0003083 1 User Interfacecrashnew2013-05-09Crash on adding lower resolution video to timeline
  0002694271 Renderingmajorfeedback (ddennedy)2013-05-08Video sync drifts further behind audio in renders, while preview playback syncs perfectly
  0003081    File Loadingmajornew2013-05-06Add Clip results in 'Clip is Invalid' error message
  0002755192 File Loadingmajorassigned (j-b-m)2013-05-05Adding some .kdenfiles as a clic shows up as "Invalid clip" in project monitor
  000300411 Renderingminornew2013-05-05Rendered audio goes double pitch
  [ First Prev  ... 2 3 4 5 6 7 8 9 10 11 12 ...  Next Last ]

newfeedbackacknowledgedconfirmedassignedresolvedclosed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker