Ubuntu packages

Recommended versions

We encourage every *Ubuntu users (*Ubuntu 15.04 to 16.04) to use our official PPAs.

The last stable Kdenlive version (16.04.x) is currently available here:
ppa:kdenlive/kdenlive-testing

If you want to help debug the latest development version, you can try our other PPA's: