0.7.4 in Ubuntu intrepid (8.10)?

Will be available?

pleaseeeeeee

Its 8.10 that is called intrepid. 8.04 was called Hardy

When in doubt, look in /etc/lsb-release for information about your distro version. :-)

jurrr!!, sorry 8.10 intrepid hehe.

kdenlive 0.7.4 Will be available?

I installed it using build wizard... :(

And? Didn't it work for you?

Anyway, we are not building packages for distros per se, usually(since about 0.7.2) the distros pick up the packages reasonably quickly.

Regards

Mads

yes!, sorry. It seems works correctly

Ugh. Sorry, but I really really hate to have to use the Build Wizard. It's really not that much easier than just compiling by hand and fails about as often. But I'd really like to try 0.7.4 and if people are not going to be building packages anymore . . .

Could some one at least update a page on how to use the Build Wizard with Ubuntu Jaunty? Like, which repos I need to enable? In prep I tried to run 'apt-get build-dep mlt' and just got 'E: Build-dependencies for mlt could not be satisfied.'

REALLY would be thankful if someone would maintain a PPA for Jaunty while Kdenlive is in such a state of heavy development.

Well, I would have to disagree on that about compiling by hand!

On my system, getting the newest version of frei0r, ffmpeg, mlt and kdenlive is about 5 clicks.

Have no clue about jaunty. I have not have anyone report anything about it. Perhaps you could give the wizard a go, then send a build report to me?

Regards

Mads

If you don't like the wizard, then be quiet don't use it. If you want updated packages for your distro, then ask your distro! How do you know that "people are not going to be building packages anymore?" If by people, you refer to members of the kdenlive team, then we generally do not build packages.

Apologies for any offense of my previous remarks. Hey, if anyone knows who at Ubuntu builds and maintains the Kdenlive packages, I would be glad to bug them rather than you, and help out in any way I can. You don't want to build packages, I totally get it, but someone in the project needs to cultivate package maintainers, or the latest and greatest of your work isn't going to be testable or usable to the vast majority.

The Builder Wizard is undoubtedly an awesome tool if you build Kdenlive repeatedly and frequently - like a developer who needs to do a daily or weekly build from SVN or something. But to get it going for the first time is far from trivial, mostly because of dependencies and where to get them for your distro release. To expect general users to be able to easily acquire a working copy of Kdenlive using the Build Wizard isn't realistic.

And that of course is why people are always hounding a project team for binaries. It's an hour or three of puzzling and googling and screwing around versus clicking on a deb package or rpm. And you project guys could maybe spend less time troubleshooting build wizard questions and incessant requests from morons like me for packages for x distro.

People need binaries, and quickly, is all. My two cents.

I have backported latest mlt and kdenlive release to Jaunty. You can get it from my PPA:
https://launchpad.net/~lure/+archive/video

Great, thanks for putting that up. Umm, little problem. Kdenlive won't start. The upgrade dialog window comes up. (Next) 'Checking MLT engine' - Avformat and Qimage modules are listed as missing. (Next) (Next) 'Checking system' - all okay (Finish) Crash immediately 'unable to create a valid backtrace.)

I'm on Jaunty 64.

Hi,

Thanks a lot for having backported latest mlt and kdenlive release to Jaunty !

With ubuntu jaunty when i launch kdenlive 0.7.4 when it starts it asks me that :

"cannot find the melt program required for rendering (part of Mlt)"

I have updated libmlt1 to 0.4.2-1 version but it still asks me that.

I've tried to put the following path in this window, but without success...

/usr/lib/mlt/libmltmelt.so (after that, it says in french : "error, couldn't find SDL module from MLT, Kdenlive will not start untill you fix this")

As this error message is similar with the following error message of this bug https://bugs.launchpad.net/ubuntu/+source/kdenlive/+bug/363430 , i have also tried to remove freiOr-plugins but it is still not working.

Someone has an idea how to run kdenlive O.7.4 (downloaded with synaptic) with jaunty ?

Thanks for your replies :)

I had the same problem.
and : sudo apt-get install melt solve the problem for me !
I cannot explain, but it works !

I spoke too fast...
kdenlive crashes immediately as I insert a clip in the time line...
I can't get it to work !
:(

Another 0.7.4 package in PPA worked perfectly for me on Jaunty 64 and is quite a nice experience all around. See this thread -

http://www.kdenlive.org/forum/kdenlive-074-launchpad-debs-jaunty-and-int...

I had the same problem, but it was solved when I realized I was trying to use SVN to update the mlt source code,
whereas I should have used "git pull" instead ;)