0.7.8 and NVIDIA, works ?

Hello all,
I'm using Kdenlive 0.7.7.1 (rpm) on Fedora 13.
My GPU is an NVIDIA 9600M GT and I'm using closed source drivers.

My version of Kdenlive is unusable with my configuration and I was wondering if the
new version 0.7.8, works with my NVIDIA card with close drivers.
( In this case, I can try to install MLT libraries and kdenlive from source).

Thanks

Well it works for me (Nvidia GeForce 7600 with nvidia drivers). What do you mean with "My version of Kdenlive is unusable with my configuration"?
Does it crash on startup, is too slow,...?

>What do you mean with "My version of Kdenlive is unusable with my configuration"?

Really slow with MP4 videos, the video preview is choppy and cpu goes to 107%!
All this with the 0.7.7-1 Fedora rpm version.

I'd like to try the 0.7.8, but it requires MLT libs 0.5.10, and the latest rpm is 0.5.4.
I tried to compile the 0.5.10 myself and I did (installed it in ~/mlt-0.5.10), but I don't know how to compile kdenlive telling it to look to the new dir instead of the system path! :(