0.8 - Kubuntu 10.10 - Xine?

Hello all,

I've just upgraded to 0.8 through KPackageKit. Everything is fine, but the config wizard reports that Xine isn't installed. Inspecting the Xine packages in KPackageKit I see that many Xine-related packages are already installed. Which ones are required for Kdenlive?

TIA

The required package (that is only used to preview DVD made in Kdenlive) is xine-ui

will add it in the next package upload.

sunab.