50 to slow 25

Hello
I have the original file 50 fps
how do I properly make slow motion with 25 fps

what i tryed:
create 720p 50 fps project
import source 720p 50 fps to project
render to 720p 50 fps (i can't change to 25)
and had double frame (the same pair frames)
it like that 25, but it's 50!

thank you

i foget reply
i slowed clip to 50% before render

Add the 50p to a 25p project by ignoring the warning about incompatible project profile. The result will look far better than doing a 50p project and adding a 50% speed effect. One of the whole reasons to shoot at higher frame rates is for slowmotion in a 24 or 25p project.

As an aside it can be a good idea to make sure you keep the idea of a 180deg shutter referring to old film camera, so if you can shoot with a 1/100th shutter at 50p or as close to it if you can you may see better results also.

I alrady do that
but...
now playng slowmo vodeo is twitching

i alrady set 25 fps for clip
http://s47.radikal.ru/i117/1204/6b/d945d2a411c9.jpg

Your first two posts said you used 50P project profile and nowhere did you say you set the clip to 25fps in the clips properties. :-)

Maybe it's twitching because you're forcing the frame rate? Have you tried loading the clip into a 25P project and leaving the properties alone?

yes, i tryed
....
I started cutting with 50p project/source+50%speed

hi, I've just tried with a some 50P source off a Canon 550D with a git build and don't know whether it's a bug or by design but it makes no sense. If I put 50P in a 25P project then the duration should double, otherwise what's the point overcranking for slow motion if the NLE is going to keep the duration and play it faster or drop frames? , forcing the fps to 25 doesn't extend the duration either, although as you say adding the Speed effect at 50% does, but then what is that Speed effect really doing? **EDIT** stepping through the rendered file shows it's just duplicated frames having first lost half of them?. :-(

Must admit though I've previously used Blender or AVISynth for slow motion, but thought the last time I tried kdenlive it doubled the duration. My bad. :-(

Currently rendering a test, what's the camera source you have and does it twitch just playing the source in a 50p project, you may need to use proxies or playback will stutter and frame dropping is probably enabled in the Project Monitor.

@yellow, I thought I'd try this, so I cranked my little Panasonic camcorder up to 50p. I fitted a steadicam and took a sideways clip view of the fence and bushes whilst walking slowly up the garden.

Rendered the clip to mp4 in Kdenlive and it twitched like mad playing in VLC. At least once or twice a second. I'm not sure whether it was going forward backward or vice versa but not dropping frames. That would be just a steady small jump forward I suppose.

If I just connected my little camcorder via HDMI directly to my 32" Panny, it played fine.

Stepping through the clip (proxy disabled) frame by frame it seemed ok.

Weird this, but I know the answer, back to 50i.

hi normcross, did you put your 50P clip in a 25P project and set the speed effect to 50% in order to get double the duration, we might expect to get double duration just putting 50P in a 25P project but no go.

I think MLT must adjust the frame rate to 25P to suit the project, so to get the double duration we add a 50% speed effect, but I think that it then takes the retimed clip and duplicate frames 1,1,2,2,3,3,4,4 etc rather than spreading the original 50P clip out double duration to start with?

I may be wrong and apologies to Devs if that's not the case.

Hi all!
I put my 50P clip in a 50P project and set the speed effect to 50% and get double the duration
Video plays smoothly, i get "fake" 50p video.
Then i simply put result 50P clip in a 25P project and render it
I get 25p video.
http://youtu.be/WBFfKjhJ8Jc