Audio thumbnail missing

Hi!

I'm a new Kdenlive user and pretty impressed about what it can do. I have a huge archive of photos and I'm planning to create several audio&photo -shows, syncing the image transitions to audio etc and Kdenlive seems to be ok tool for this.

Now I'm only missing the vital audio thumbnail. I've imported a mp3, put in in the audio track, have pressed the audio thumbnail button, config says that thumbnails will be created (for large files too) etc etc. What's wrong, how to trace the problem?

I'm using a Ubuntu deb - SVN version from here:

http://3v1n0.tuxfamily.org/dists/feisty ... index.html

Thanks!

Risto

HI.
I am interested to know if the problem is only with some audio files or if you never see audio thumbs. Please try putting a short audio wav file in timeline to see if you get thumbnails, also try with an mpeg.

regards

no thumbnail for wav, no thumbnail for mp3, no audio thumbnail for .avi video Kdenlive very often crashes when I import clips with messages like these:

Quote:
(no debugging symbols found)
0xffffe410 in __kernel_vsyscall ()
#0 0xffffe410 in __kernel_vsyscall ()
#1 0xb690b3d1 in select () from /lib/tls/i686/cmov/libc.so.6
#2 0xb6fe57f5 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#3 0xb7059136 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#4 0xb7058f46 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#5 0xb7040609 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#6 0x08154e52 in ?? ()
#7 0xbfc0fdb8 in ?? ()
#8 0x082c7b58 in ?? ()
#9 0x00000000 in ?? ()

Quote:
(no debugging symbols found)
0xffffe410 in __kernel_vsyscall ()
#0 0xffffe410 in __kernel_vsyscall ()
#1 0xb6aba18b in ?? () from /lib/tls/i686/cmov/libpthread.so.0
#2 0xb6b2db3e in ?? () from /usr/lib/libX11.so.6
#3 0x00000003 in ?? ()
#4 0xbf824668 in ?? ()
#5 0x00000020 in ?? ()
#6 0xb6b2d64f in _X11TransWrite () from /usr/lib/libX11.so.6
#7 0xb6b2d61f in _X11TransRead () from /usr/lib/libX11.so.6
#8 0xb6b24bc9 in _XRead () from /usr/lib/libX11.so.6
#9 0xb6b26139 in _XEventsQueued () from /usr/lib/libX11.so.6
#10 0xb6b14dd2 in XPending () from /usr/lib/libX11.so.6
#11 0xb6fca1c0 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#12 0xb703e136 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#13 0xb703df46 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#14 0xb7025609 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#15 0x08154e52 in ?? ()
#16 0xbf8251c8 in ?? ()
#17 0x082b7468 in ?? ()
#18 0x00000000 in ?? ()

I have version kdenlive_0.5~svn20070603+3v1ubuntu0_i386.deb from

http://3v1n0.tuxfamily.org/dists/feisty ... index.html