Can't install 9.2 on Ubuntu 11.10[auto fixed]

Synaptic says :

kdenlive:
Dépend : kdenlive-data (=0.9.2-0ubuntu0~sunab~oneiric1) mais 0.9-0ubuntu0~sunab~oneiric1 doit être installé

But I have the pakage "kdenlive-data 0.9-0ubuntu0~sunab~oneiric1" ...

How install it ?

Thank's

An installation with synaptic and not "update manager" has solved the problem ... sorry.