Cant render movie

Hello, I am new to using kdenlive, but have now put about 20 to 30 hours into it. Unfortunatley i cannot render my movie. There could be a number of problems, i have used many different file types within the project (flv, avi, ts, etc.). And after having made my movie and not being able to render it, i ran a test run with just a wmv. file and was effectivley able to to render it. But as for my movie i really need to be able to render, it supposedly renders in 3 to 9 seconds and then contains 0 bytes.

All of your help would be more than greatly appreciated!

ps. I downloaded kdenlive through ubuntu version 12.10



* input file format
* project profile
* render settings
* version of kdenlive
* version of melt

are you using?

input clips are mk4, flv, and avi. Then there are jpg images and title slides. For music i am using a song i mixed at 192 kpbs, in mp3 format. Overall i have maxed out the number of clips to add into a 7 min video.

project profile is dv/dvd ntsc

none of the render settings work, tried them all, i would be happy with any one that works, then i convert after if need be.

Version 0.9.2
Using KDE Development Platform 4.9.5

ok so i went to my project and deleted all the titles because i read somewhere about this possibly being able to render it too quickly and then be saved with 0 bytes. Anyways it began to render after i removed the titles, which they are about 20 of.

Soo this movie will definatley need to the title slides throughout, does anyone know how to fix this problem?

I found this possible solution here:

"If you find that a large Project renders in seconds then appears to be empty when opened, check if your project uses a title clip. If it does, then try renaming the following files then restarting KDEnlive:

$ sudo /usr/lib/frei0r-1/ /usr/lib/frei0r-1/
$ sudo /usr/lib/frei0r-1/ /usr/lib/frei0r-1/

But im not too sure how to utilize it seeing as how i am a noob when it comes to linux.
Any suggestions?

otherwise one could use pre made titles and insert as jpg pictures

You probably should upgrade to ver 0.9.4 since 0.9.2 is not really supported anymore.

The commands you listed to fix this issue would appear to be missing the mv key word. This is short for move. These commands "move" to etc. Which is linux speak for renaming them.
So in a terminal you could try running

sudo mv /usr/lib/frei0r-1/ /usr/lib/frei0r-1/


sudo mv /usr/lib/frei0r-1/ /usr/lib/frei0r-1/

You need admin privileges to do this.