Codecks are not active in the render menu

Codecks are not active in the render menu (they showed greyed) (Ubuntu 9.04) just only Theora and something, however all codecks are installed in the system.
How to resolve this?

Forums:

Hello!!

I have the same problem. But when i run config wizard so are there some diffrent from the image in trouble helper. in checking MLT engin, installed modules, are they mark as okey. but when i take a closer look there is an diffrent. in my configuration it stands MLT version 0.3.8 but as i can understand, it should be MLT version 0.4.1. And where it should be a text "Melt" i can read Inigio in my configuration. So!! i run Synaptic and wrote MLT and there is only MLT version 0.3.8 availble. I have i Ubuntu 9.04 and i did not upgrade from a older version, so i installed Ubuntu in may this year. And installed Kdenlive 0.73 directly after, no upgrade.. i doesent have been a Ubuntu and Kdenlive user so long, so i can need some help!!!!

No, it is correct. MLT >= 0.4.0 and Melt are the newest version and are only compatible with Kdenlive svn or the 0.7.4 which will be released very soon.

If you have Kdenlive 0.7.3 you should use MLT 0.3.8 and inigo.

The important point for unavailable codecs is that you have to install unstripped versions of FFmpeg libraries and then run the Config wizard.

Now it works... Thanks for the help!! :-)