Crashing on adding video effect

Using svn at revision 1566, I get a crash when I do the following in order:
Add a clip to the project, drag the clip to the time line, right click and add video effect, move clip on time line a bit to the right and move the marker (the one that changes which frame is displayed in the monitor) from the very left towards the dragged in clip..

This is the first time I have ever tried kdenlive, so not sure what you want:
configured with --without-arts.

[neutron] ace:~/local$ gdb bin/kdenlive
GNU gdb 6.6
Copyright (C) 2006 Free Software Foundation, Inc.
GDB is free software, covered by the GNU General Public License, and you are
welcome to change it and/or distribute copies of it under certain conditions.
Type "show copying" to see the conditions.
There is absolutely no warranty for GDB. Type "show warranty" for details.
This GDB was configured as "x86_64-pc-linux-gnu"...
Using host libthread_db library "/lib/libthread_db.so.1".
(gdb) run
Starting program: /home/ace/local/bin/kdenlive
kbuildsycoca running...
kdenlive: Mlt inited
kdenlive: Creating new document
kdenlive: deleting contents...
kdenlive: Creating new document DONE
kdenlive: **************** INIT DOCUMENT VIEW ***************
kdenlive: Mlt inited
kio (KMimeType): WARNING: KServiceType::offers : servicetype ThumbCreator not found
kio (KMimeType): WARNING: KServiceType::offers : servicetype ThumbCreator not found
end from FAM server connection
end from FAM server connection
kdenlive: ++ FOUND CLIP
kdenlive: WARNING: Got a request for a changed clip that is not in the document : [ANBU-AonE]_Naruto_01_[ED304340].avi
kdenlive: *** DOCUMENT adding clip: [ANBU-AonE]_Naruto_01_[ED304340].avi
kdenlive: ++++++++++++ DOC SELECT NEW ITEM: 0
kdenlive: WARNING: Drag enter event
[New LWP 13050]

Program received signal SIGSEGV, Segmentation fault.
[Switching to LWP 13050]
0x00002aaab209fe24 in filter_get_image (this=, image=, format=, width=0x408000d8, height=,
writable=) at filter_boxblur.c:51
51 filter_boxblur.c: No such file or directory.
in filter_boxblur.c
(gdb) bt
#0 0x00002aaab209fe24 in filter_get_image (this=, image=, format=, width=0x408000d8, height=,
writable=) at filter_boxblur.c:51
#1 0x00002b868d852451 in mlt_frame_get_image (this=0x14d0670, buffer=0x408000c8, format=0x408000e0, width=0x408000d8, height=0x408000dc, writable=1) at mlt_frame.c:271
#2 0x00002b868d85ffa3 in producer_get_image (this=0x1bc7930, buffer=0x408000c8, format=0x408000e0, width=0x408000d8, height=0x408000dc, writable=1) at mlt_tractor.c:215
#3 0x00002b868d852451 in mlt_frame_get_image (this=0x1bc7930, buffer=0x408000c8, format=0x408000e0, width=0x408000d8, height=0x408000dc, writable=1) at mlt_frame.c:271
#4 0x00002b868d852451 in mlt_frame_get_image (this=0x1bc7930, buffer=0x408000c8, format=0x408000e0, width=0x408000d8, height=0x408000dc, writable=1) at mlt_frame.c:271
#5 0x00002b868d852451 in mlt_frame_get_image (this=0x1bc7930, buffer=0x408000c8, format=0x408000e0, width=0x408000d8, height=0x408000dc, writable=0) at mlt_frame.c:271
#6 0x00002b8692a556d6 in filter_get_image (this=0x1bc7930, image=0x408000c8, format=0x408000e0, width=0x408000d8, height=0x408000dc, writable=)
at filter_avcolour_space.c:100
#7 0x00002b868d852451 in mlt_frame_get_image (this=0x1bc7930, buffer=0x408000c8, format=0x408000e0, width=0x408000d8, height=0x408000dc, writable=0) at mlt_frame.c:271
#8 0x00002b86926b2213 in consumer_thread (arg=) at consumer_sdl_still.c:457
#9 0x00002b86917de135 in ?? () from /lib/libpthread.so.0
#10 0x00002b869201c62d in clone () from /lib/libc.so.6
#11 0x0000000000000000 in ?? ()

Forums:

I cannot reproduce it with box blur. What effect did you add? Onto what kind of clip?