Crop not work??? [fix committed]

Hi, i have a problem!
When i use crop effect the clip going to black. I can't set the margins.
What happen?

Thank You all for answer

Forums:

Yes the crop only functions when doing the project but after rendering the video is played as a black screen with (at least!) audio.

Tried rendering in several formats but the outcome was still the same.

Any help is appreciated,
Thank you.

This was a regression in MLT that was just fixed. Sorry about that.

tried again today, cropped the first 10.10 seconds, and rendered using the websites youtube but still a black imagery appearing all the way through the video...

my version is 0.7.7.1 with KDE vers. 4.4.2, if this crop problem was fixed can i get its update pls?

or do you suggest another method of deleting the first 10 seconds?

any tutorials are appreciated
thank you

I think you're not talking about the same thing as the orginal post. You're problem seems to be with removing the beginning of a clip, and not using an effect.

Could you give some details about what exactly you are doing or trying to do ?

SOLUTION FOUND, as our friend said yes the issue was indeed solved. Kdenlive 0.7.8 must be installed, this new release fixes the mentioned problem, that's all it takes, thank you.

Use the following link to upgrade the Kdenlive package...

http://kdenlive.org/user-manual/downloading-and-installing-kdenlive/pre-...

NOTE this link is SPECIFICALLY for UBUNTU.

Actually, Yrvyne, you misunderstood ddennedy's comment; you are talking about something different from the original poster.

For bug status of the crop problem in Kdenlive 0.7.8 that lorenzo reported, see Kdenlive bug tracker page here:

http://www.kdenlive.org/mantis/view.php?id=1814

Hi,

I'm having the same problem as reported initially, but I'm running it on Mac OS X 10.6.5 (Snow Leopard).
I'm using mlt version 0.5.10 and kdenlive version 0.7.8. Is the bug supposed to be fixed?

P.S. I'm new to Kdenlive and I just wanna say thanks for this great project! :D

same problem, using the PPA sunab version on Ubuntu 9.10

here's a screencapture of the problem:
http://dl.dropbox.com/u/1455235/kdenlive.mp4

you can also see how i struggled to simply move the playhead position!

sunab has 2 kdenlive versions. Version 0.7.8 does not contain the fix, only the development snapshot does. If you are using the development snapshot, then you might have caught a bad update since you also report the playhead problem.