Error with installation

Hi,

I'm getting the following errors while trying to install 0.7.8-1.2 from Synaptic on Linux Mint Debian.

W: Failed to fetch http://www.debian-multimedia.org/pool/main/f/ffmpeg-dmo/libavdevice52_0....
404 Not Found

W: Failed to fetch http://www.debian-multimedia.org/pool/main/f/ffmpeg-dmo/libavfilter1_0.6...
404 Not Found

Thanks,
Nima

Hi Nima,

This sounds like a simple apt error: Did you do apt-get update before?
If not, apt may have old packet links in its list which have been removed and updated on the server in the meantime.

Simon