Error with the libmlt0.2.3

I went update the kdenlive and its ask me for 120 megas of updates...

ok i did it...

the X fails to work...i discovered it uses a shared library that it cant overwrite...

then, i make an dpkg -i --force -all /var/cache/apt/archives/libc6

then, it overwrite in the sdl-net-devel library and the X return to work...

when i go use the kdenlive, gives that message:

Failed to load plugin: libmlt.so.0.2.3: cannot open shared object file: Arquivo ou diretório não encontrado
KWrited - Escutando no Dispositivo /dev/pts/2
kdenlive: ERROR: Sorry, cannot create MLT consumer, check your MLT install you miss SDL libraries support in MLT

I already have the libmlt0.2.4, but appear this error...

How i fix this?

???????????

Someone have any idea whats going on??

I fix the problem installing the svn (0.6) version...