Failed Installation on Ubuntu 64 bit fail

Hi to all

I really like to install kdenlive but is not possible for me....

I added deb http://ppa.launchpad.net/baudm/ubuntu intrepid main in third-party software correctly then I done:

sudo apt-get update && sudo apt-get install kdenlive dvgrab frei0r swh-plugins

but the installation failed because there are some dependencies not satisfied: libml++1 - libmlt1 and inigo.

Trying to install libmlt++1 the massage is:  missing package libmlt1

Trying to install libmlt1 the massage is:  missing package ...... followed by a list of packages

Trying to install other missing packages make me get inside a not-ending story....

Could someone help me to install KDENLIVE ?

By Pet

 

 

sorry for double post.

could someone erase one of these ?

 

Kat.