how to install latest build?

Is there any simply way to install latest build of kdenlive?
I using sunab and beta sunab2 rep. and waiting for some fixed bugs, but there is no latest buid.
How can I get and install?

Thank for help

I use Gentoo Linux and I made ebuilds for kdenlive and mlt that downloads the latest SVN/Git sources, compiles & installs. Dunno what distro you use but you can probably do something similar. At least you can just do the steps manually. Look in the documentation for how to compile from source.

@looker:

You could give the Builder Wizard a try. See http://www.kdenlive.org/user-manual/downloading-and-installing-kdenlive/... for instructions.

thanks for info.
I'm currently running Kubuntu KDE4 jaunty, builder is for KDE3 as I read in how-to.
Compiling ffmpeg, MLT and Kdenlive as described not workng for me.
Some unsupported options appeared, and other libs missed.
I'm not (k)ubuntu guru, so I gave it up.
I want to use latest releases of kdenlive and help make it better, but this way of update is not possible for me...
:-(

The Builder Wizard is for KDE4, as it says in the HowTo :)

What exactly did you do?

You should have tried:

1) On a single line:
sudo apt-get install gettext kommander gawk x11proto-core-dev libxau-dev libxdmcp-dev x11proto-xext-dev libxext-dev libxi-dev x11proto-input-dev x11proto-kb-dev xtrans-dev libpthread-stubs0 libpthread-stubs0-dev libxcb1-dev libxcb-xlib0-dev libx11-dev mesa-common-dev libgl1-mesa-dev libglu1-mesa-dev libice-dev libsm-dev x11proto-render-dev libxfixes-dev libxcursor-dev libexpat1-dev zlib1g-dev libfreetype6-dev pkg-config libfontconfig1-dev libxft-dev x11proto-xinerama-dev libxinerama-dev libxmu-headers x11proto-randr-dev libxrandr-dev libxt-dev x11proto-record-dev libxtst-dev cmake cvs libstdc++6-4.3-dev g++-4.3 g++ libxmu-dev liblcms1-dev libjpeg62-dev libmng-dev libpng12-dev xlibmesa-gl-dev libglu1-xorg-dev libaudio-dev libssl-dev libkadm55 comerr-dev libkrb5-dev libpq-dev libglib2.0-dev libsqlite0 libsqlite0-dev libqt4-dev libsoprano-dev automoc libphonon-dev libasound2-dev libgpg-error-dev libgcrypt11-dev libtasn1-3-dev libgnutls-dev libcups2-dev libdbus-1-dev libkeyutils-dev libstreams-dev libstreamanalyzer-dev libxml2-dev libxml2-utils libxslt1-dev libgif-dev libavahi-common-dev libbz2-dev libenchant-dev libattr1-dev libacl1-dev libjasper-dev libilmbase-dev libopenexr-dev libpcrecpp0 libpcre3-dev libtiffxx0c2 libtiff4-dev hspell xsltproc kdesdk-scripts kdelibs5-dev libslang2-dev libncurses5-dev libaa1-dev libapr1 libaprutil1 libartsc0-dev libaudiofile-dev libcucul-dev libcaca-dev libdirectfb-extra libsysfs-dev libdirectfb-dev libesd0-dev libneon27-gnutls libqt4-opengl-dev libsdl1.2-dev libsvn1 subversion libglib1.2ldbl libgtk1.2-common libgtk1.2 libavc1394-0 libiec61883-0 libfreebob0 libjack0 libsndfile1 jackd ladspa-sdk libavutil49 libgsm1 libavcodec51 libdv4 libfaad0 libjack-dev libmad0 libmad0-dev libogg-dev libpopt-dev libqt4-gui libswscale0 libquicktime1 libsamplerate0-dev libvorbis-dev qjackctl dvgrab libdv-bin libdv4-dev libfaac0 libfaac-dev libfaad-dev libmp3lame0 libmp3lame-dev libtheora-dev

2) download and run the Builder Wizard

If it still doesn't work, report back, as it is *supposed* to work.

thank you, I'll try.

I tryed single line install - it stopped with error cannot find package libxcb-xlib0-dev.
What's wrong ? :-(

The install line was referring to Ubuntu 8.10. The libxcb-xlib0-dev package does not exist anymore, try replacing it with: libx11-xcb-dev

libartsc0-dev also disappeared and libavcodec and libavutil also changed.

So that gives (hoping that no other package changed):
sudo apt-get install gettext kommander gawk x11proto-core-dev libxau-dev libxdmcp-dev x11proto-xext-dev libxext-dev libxi-dev x11proto-input-dev x11proto-kb-dev xtrans-dev libpthread-stubs0 libpthread-stubs0-dev libxcb1-dev libx11-xcb-dev libx11-dev mesa-common-dev libgl1-mesa-dev libglu1-mesa-dev libice-dev libsm-dev x11proto-render-dev libxfixes-dev libxcursor-dev libexpat1-dev zlib1g-dev libfreetype6-dev pkg-config libfontconfig1-dev libxft-dev x11proto-xinerama-dev libxinerama-dev libxmu-headers x11proto-randr-dev libxrandr-dev libxt-dev x11proto-record-dev libxtst-dev cmake cvs libstdc++6-4.3-dev g++-4.3 g++ libxmu-dev liblcms1-dev libjpeg62-dev libmng-dev libpng12-dev xlibmesa-gl-dev libglu1-xorg-dev libaudio-dev libssl-dev libkadm55 comerr-dev libkrb5-dev libpq-dev libglib2.0-dev libsqlite0 libsqlite0-dev libqt4-dev libsoprano-dev automoc libphonon-dev libasound2-dev libgpg-error-dev libgcrypt11-dev libtasn1-3-dev libgnutls-dev libcups2-dev libdbus-1-dev libkeyutils-dev libstreams-dev libstreamanalyzer-dev libxml2-dev libxml2-utils libxslt1-dev libgif-dev libavahi-common-dev libbz2-dev libenchant-dev libattr1-dev libacl1-dev libjasper-dev libilmbase-dev libopenexr-dev libpcrecpp0 libpcre3-dev libtiffxx0c2 libtiff4-dev hspell xsltproc kdesdk-scripts kdelibs5-dev libslang2-dev libncurses5-dev libaa1-dev libapr1 libaprutil1 libaudiofile-dev libcucul-dev libcaca-dev libdirectfb-extra libsysfs-dev libdirectfb-dev libesd0-dev libneon27-gnutls libqt4-opengl-dev libsdl1.2-dev libsvn1 subversion libglib1.2ldbl libgtk1.2-common libgtk1.2 libavc1394-0 libiec61883-0 libfreebob0 libjack0 libsndfile1 jackd ladspa-sdk libavutil-unstripped-49 libgsm1 libavcodec-unstripped-52 libdv4 libfaad0 libjack-dev libmad0 libmad0-dev libogg-dev libpopt-dev libqt4-gui libswscale0 libquicktime1 libsamplerate0-dev libvorbis-dev qjackctl dvgrab libdv-bin libdv4-dev libfaac0 libfaac-dev libfaad-dev libmp3lame0 libmp3lame-dev libtheora-dev

Single line install done without any issues.
Thank you.
So now I need to get and run build wizard,
Sorry for my stupid questions, but how?
How to make it work?
I downloaded it from KDE-Apps, but ARK tell me "unknown archive" -> selected x-gzip -> and when I try to decompress, it crash...

thanks, j-b-m.
I was too fast to realize that the instructions were for 8.10 only. I should just stop blindly copying and pasting from howtos. ;)

It's working now, thank you!
I tested to enable h.264 in wizard, but it stop with error.
Without h.264 (and with MP3) support it's work...

Now I notice some crash with automask filter, but my error log is (what info box told me) unusable.

I'll check when it crash and make some bug report.

Thank you again

I run Ubuntu 8.10. I keep trying to install this editor.
First I tried to do this with

sudo apt-get update && sudo apt-get install kdenlive

and got (after getting pub.keys) the following:

"The following packages have unmet dependencies:
kdenlive: Depends: dvgrab but it is not going to be installed
Depends: frei0r-plugins but it is not going to be installed
E: Broken packages"

Then I tried the above this single-line command, I've got:

"Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libjack0: Depends: libasound2 (> 1.0.18) but 1.0.17a-0ubuntu4 is to be installed
libquicktime1: Depends: libc6 (>= 2.8) but 2.8~20080505-0ubuntu9 is to be installed
Depends: libswscale0 (>= 3:0.svn20090128-1) but 3:0.svn20081115-1ubuntu1+unstripped1~intrepid3 is to be installed or
libswscale-unstripped-0 (>= 3:0.svn20090128-1) but it is not going to be installed
qjackctl: Depends: libasound2 (> 1.0.18) but 1.0.17a-0ubuntu4 is to be installed
E: Broken packages"

What shoud be done in order to install kdenlive on Ubuntu 8.10? Any suggestions?