Impossible to rendering

I am Italian, so excuse my bad english
I'm having serious problems with the rendering of all my projects Kdenlive
Every time I try to render the process in a few seconds up to 10%, then 50%, then crashes
Here's the error:

"Il processo di esportazione del file /home/davide/kdenlive/Senza titolo.mpg è andato in crash
[mp3 @ 0x7fae37ba2d00] max_analyze_duration reached
[mp3 @ 0x7fae37ba9a80] max_analyze_duration reached
[mp3 @ 0x7fae10004720] max_analyze_duration reached
[mp3 @ 0x7fae1003c2c0] max_analyze_duration reached
[mpeg @ 0x7fae182c6b40] VBV buffer size not set, muxing may fail
melt: /build/buildd/libav-extra-0.8.3ubuntu0.12.04.1/libav/libavcodec/ratecontrol.c:693: ff_rate_estimate_qscale: asserzione "picture_numbernum_entries" non riuscita."

How can I fix? the installed version is 0.8.2.1
How do I downgrade to a stable version?

Thank you very much!!

Forums:

I am also having an identical problem with the latest SVN from sunab's PPA on Ubuntu 12.10.

Here are the commands I execute (from the script) and the result:

$ SOURCE="/kdenlive/scripts/script001.sh.mlt"

$ TARGET="/target.mp4"

$ RENDERER="/usr/bin/kdenlive_render"

$ MELT="/usr/bin/melt"

$ PARAMETERS="-pid:235 $MELT atsc_1080p_2398 avformat - $SOURCE $TARGET f=mp4 hq=1 acodec=aac ab=384k ar=48000 pix_fmt=yuv420p vcodec=libx264 minrate=0 vb=12000k g=250 bf=3 b_strategy=1 subcmp=2 cmp=2 coder=1 flags=+loop flags2=dct8x8 qmax=51 subq=7 qmin=10 qcomp=0.6 qdiff=4 trellis=1 aspect=@16/9 pass=1 threads=7 real_time=-3"

$ $RENDERER $PARAMETERS
//STARTING RENDERING: false , false , "/usr/bin/melt" , "atsc_1080p_2398" , "avformat" , "-" , "/kdenlive/scripts/script001.sh.mlt" , "/target.mp4" , () , ("f=mp4", "hq=1", "acodec=aac", "ab=384k", "ar=48000", "pix_fmt=yuv420p", "vcodec=libx264", "minrate=0", "vb=12000k", "g=250", "bf=3", "b_strategy=1", "subcmp=2", "cmp=2", "coder=1", "flags=+loop", "flags2=dct8x8", "qmax=51", "subq=7", "qmin=10", "qcomp=0.6", "qdiff=4", "trellis=1", "aspect=@16/9", "threads=7", "real_time=-3") , -1 , -1
Started render process: "/usr/bin/melt" "/kdenlive/scripts/script001.sh.mlt -profile atsc_1080p_2398 -consumer avformat:/target.mp4 progress=1 f=mp4 hq=1 acodec=aac ab=384k ar=48000 pix_fmt=yuv420p vcodec=libx264 minrate=0 vb=12000k g=250 bf=3 b_strategy=1 subcmp=2 cmp=2 coder=1 flags=+loop flags2=dct8x8 qmax=51 subq=7 qmin=10 qcomp=0.6 qdiff=4 trellis=1 aspect=@16/9 threads=7 real_time=-3"
"Rendering of /target.mp4 aborted, resulting video will probably be corrupted."

$ Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.