Installed kdenlive 0.7.5
Config wizard says I need MLT 0.4.2
I try to install MLT 0.4.2, it complains that I need libstdc++ (glibcxx 3.4.11)
I have 4.3.3 installed.
If I try to run KDEnlive without this the new MLT installed, it crashes.
Tue, 08/04/2009 - 08:35
Try to install MLT 0.4.4, chances are it will go with a more current version of libstdc++; given that glibcxx 3 and glibcxx 4 are incompatible (hence the major number difference) you may need to do this anyway. Besides MLT 0.4.4 is quite a big step forward from 0.4.2
Sun, 10/04/2009 - 09:34
There is now a packaged kdenlive-0.7.5 (and associated updated mlt) package(s) on the Packman web site for openSUSE-11.1 and 11.0:
In the case of 11.1 it is packaged for ppc in addition to i586 and x86_64.