Kdenlive 0.7.8 not showing in synaptic after adding repository [solved]

Hi, I'm new at the forum, so first of all let me say hi to all of you and thanks for a really helpful website and an amazing software.

Since yesterday I've been trying to get version 0.7.8 to show on synaptic, I added the repository, reloaded and ran an update, ran the installation from terminal but when opened kdenlive it was 0.7.7, the one that came by default with ubuntu 10.04.

Removed everything and added the repository again, and after updating synaptic is still showing 0.7.7. I looked at the update entries at the terminal and found out that there is a "Ign" at the beginning of the line for the repository, does this mean something? Is the ppa not working at this moment?

Thanks in advance for all your help

Well, since no one has answer this question, I'll have to answer it my self, so any other who has bump into this same situation could have an answer.

I found out it was something with my network adapter configuration, since I was getting the Ign in other extra repositories.

Just had to go to network adapter and edit the configuration, in ipv4 just set it to automatic (dhcp) adresses only, and on dns servers I entered the ones from open dns (208.67.222.222, 208.67.220.220), and after that when I ran the updates everything showed up

hope this helps someone else on my same situation.