kdenlive automatically trims/crops audio

Hello,

The versions I am using are: Ubuntu 11.10 and Kdenlive 0.9.2.
I made a 80 minutes documentary movie in English with Dutch subtitles.
When I rendered this project to MPEG-2 to burn on DVD, it worked fine.
Then I used the same files to make a version with Indonesian subtitles.
That means that the whole project was the same, I just changed the text in the title clips,
so that the Indonesian subtitles come at exactly the same place as the Dutch ones were.
For the rest nothing in the files was moved.
That is why I am surprised to discover that the newly rendered files (with the Indonesian subtitles)
suddenly have failures in one of the audio tracks.
At the end of each clip of the voice-over track, the clips get cropped,
so that one or half a word at the end of almost every sentence is missing.
It only does this with some of the files, not all, but I cannot see any difference in the original files,
nor with the original ones.
Does anybody recognize this problem? I hope for a quick solution!

Thanks in advance...
Michiel

www.michielvanhout.nl

Forums:

Did you at any point change the project settings ? Eg start with a PAL project and then save it as a NTSC project? Or something like that?

Thanks for the reaction! As far as I know I didn't do such a thing. I actually didn't even know that it was possible to change it afterwards...

Well you can do such a thing and it does mess with the length of clips and other wierd results. I don't understand what might have caused this otherwise.

As far as I understand, PAL/NTSC (resolution) settings never affect sound tracks. With the same profile settings, I have no clue in which directions to suggest for an answer: codec/kdenlivebug/user-issue?

I checked it and the profile settings are the same in the correct and cropped files, so that can't be the reason, like vivideo already said...

I checked it and the profile settings are the same in the correct and cropped files, so that can't be the reason, like vivideo already said...

For now I solve it with a provisional measure: I devide the voice over over two tracks, so they can partly overlay. It is a lot of extra work and not a real solution, but it works for now...