kdenlive crashes after upgrading to natty (11.04)

Hi Guys. I really love kdenlive.
I constantly use it. Last weak I upgrated to natty.
Now kdenlive stopped working. Console says:

lars@ubuntu:~$ kdenlive
Qt: Session management error: None of the authentication protocols specified are supported
kdenlive: malloc.c:3096: sYSMALLOc: Assertion `(old_top == (((mbinptr) (((char *) &((av)->bins[((1) - 1) * 2])) - __builtin_offsetof (struct malloc_chunk, fd)))) && old_size == 0) || ((unsigned long) (old_size) >= (unsigned long)((((__builtin_offsetof (struct malloc_chunk, fd_nextsize))+((2 * (sizeof(size_t))) - 1)) & ~((2 * (sizeof(size_t))) - 1))) && ((old_top)->size & 0x1) && ((unsigned long)old_end & pagemask) == 0)' failed.
KCrash: Application 'kdenlive' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/home/lars/.kde/socket-ubuntu/kdeinit4__0
Warning: connect() failed: : No such file or directory
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi directly
Alarm clock

Hope you guys can help me.

Forums: