Help! I am trying to upgrade from Kdenlive 0.7.7.1 to 0.9.2. I am using Ubuntu 10.04 Lucid.
I have upgraded the repository so that Synaptic can find the 0.9.2 version, but it wont install it because of a dependency problem.
It says "The following packages have unresolvable dependencies. Make sure that all the required repositories are added and enable in the preferences." ...and...
Depends: kdebase-runtime (>=4:4.4.5) but 4:4.4.2-0ubuntu4 is to be installed
Depends: kdelibs5 (>=4:4.4.5) but 4:4.4.2-0ubuntu4 is to be installed"
The problem seems to be that Kdenlive needs an updated version (4:4.4.5) of these 2 packages (kdebase-runtime & kdelibs5) and my computer is using the old one (4:4.4.2).
I cannot find the repository for these files, and it wont let me put them in manually (something about them being part of a KDE4 package?).
Does anyone have any suggestions?