Kdenlive will no longer finish rendering

I booted it up today, nothing out of the ordinary. I usually boot it with the "sudo kdenlive" command. I hit render on a video, and left it up for several hours. And it stopped at 70. I killed it and tried it again. Stopped at 73. Rinsed and repeated, tried this process several times and the program cannot render a simple 5 minute video. Please help.


what versiOn?

Are you saying today you did not run it as root (which is what the sudo is doing)
Does it work as root?

I honestly don't know. I have the latest version off of the Ubuntu Software Center. And yeah it does RUN as root. if I don't run it sudo it has even more issues.

THe problem is the program is running but the render bar won't go up.
Like, it's not frozen.

You really shouldn't need to run as root / superuser. There was issues with a Frei0r plugin I think. Perhaps try sunabs PPA stable or git builds and see if it helps.

Since you ran kdenlive as root in the past, some files and/or directories may belong to root. If you want to run as a normal user you should chmod those files/directoryies to the user account used when logging in to Ubuntu. Some of these files may also be in root's home directory. They may need to be moved to the login user's home directory. Permissions may also need to be relaxed on some of the input video/audio files not in a home directory.

Check for enough space on file system where the rendered file is stored. Also be sure you are not running out of memory or temporary file space during the rendering process.