La V8.2 crash... :-(

Bonsoir,
Après mise à jour ( ->8.2) l'interface s'affiche, mais toutes tentatives d'ouvertures d'anciens projets, ou de création de nouveau projet, l'application plante.
Voici le log :
*******************************
Application: Kdenlive (kdenlive), signal: Segmentation fault
[Current thread is 1 (Thread 0xb78bb730 (LWP 5547))]

Thread 3 (Thread 0xb4bf1b70 (LWP 5548)):
#0 0x007eb422 in __kernel_vsyscall ()
#1 0x006c4342 in pthread_cond_timedwait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
#2 0x00d1bc5e in mlt_consumer_get_frame () from /usr/lib/libmlt.so.4
#3 0x00d1d0e1 in mlt_consumer_rt_frame () from /usr/lib/libmlt.so.4
#4 0x0419eea0 in ?? () from /usr/lib/mlt/libmltsdl.so
#5 0x006bf96e in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
#6 0x011ada4e in clone () from /lib/tls/i686/cmov/libc.so.6

Thread 2 (Thread 0xb43f0b70 (LWP 5549)):
#0 0x007eb422 in __kernel_vsyscall ()
#1 0x006c4015 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
#2 0x0419e718 in ?? () from /usr/lib/mlt/libmltsdl.so
#3 0x006bf96e in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
#4 0x011ada4e in clone () from /lib/tls/i686/cmov/libc.so.6

Thread 1 (Thread 0xb78bb730 (LWP 5547)):
[KCrash Handler]
#6 0x001c2ea2 in QString::operator=(QString const&) () from /usr/lib/libQtCore.so.4
#7 0x002014a9 in QFile::QFile(QString const&) () from /usr/lib/libQtCore.so.4
#8 0x00563106 in KBookmarkManager::parse() const () from /usr/lib/libkio.so.5
#9 0x00564191 in KBookmarkManager::internalDocument() const () from /usr/lib/libkio.so.5
#10 0x005641ef in KBookmarkManager::root() const () from /usr/lib/libkio.so.5
#11 0x005642ce in ?? () from /usr/lib/libkio.so.5
#12 0x00563559 in KBookmarkManager::parse() const () from /usr/lib/libkio.so.5
#13 0x00564191 in KBookmarkManager::internalDocument() const () from /usr/lib/libkio.so.5
#14 0x005641ef in KBookmarkManager::root() const () from /usr/lib/libkio.so.5
#15 0x039cdbb7 in KFilePlacesModel::KFilePlacesModel(QObject*) () from /usr/lib/libkfile.so.4
#16 0x039bf016 in KFileWidget::KFileWidget(KUrl const&, QWidget*) () from /usr/lib/libkfile.so.4
#17 0x0527681b in ?? () from /usr/lib/kde4/kfilemodule.so
#18 0x0058d372 in KFileDialog::KFileDialog(KUrl const&, QString const&, QWidget*, QWidget*) () from /usr/lib/libkio.so.5
#19 0x080e47ce in _start ()
*************************************************************************************************
Ubuntu 10.04
Merci de votre aide !

Hmm, zut. Ce problème a effectivement été rapporté sur notre bugtracker:

http://www.kdenlive.org/mantis/view.php?id=2363

Je pense que c'est un bug dans la version de KDE qui est utilisée par Ubuntu 10.04...
Si possible, je conseillerais une mise à jour du système vers une version plus récente.

Salutations
jb

Same here with ubuntu 10.04 using sunlabs and lucid - bleed repos

Merci pour ces réponses.
Je vais attendre la prochaine LTS d'Ubuntu (12.04) et downgrader en attendant. Ou puis trouver la la version précédente?
Merci.

Tout fonctionne à nouveau avec la 0.8.2.1. ! ;o))