Missing ffmpeg/ffplay

Have just installed Suse11.2, kdenlive V0.7.6, KDE4.3.1, ffmpeg 0.5.0.20469-1.49.
When I run the KDENLIVE wizard I am told that ffmpeg/ffplay is missing.
Have done a search, and can't find the answer...
What's the fix?

Thanks, John.

Same issue as for hornetster (Suse 11.2/Gnome/ffmpeg0.5.0.20667/kdenlive0.7.6). I suppose that I cannot read .mts file from my Canon HF-11 (AVCHD) camcorder because of this problem.
Can anybody help us?

What output do you get from all this on a terminal window:

whereis ffmpeg ffplay melt
which ffmpeg ffplay melt
ffmpeg

philippe@linux-zh5u:~> whereis ffmpeg ffplay melt
ffmpeg: /usr/bin/ffmpeg /usr/bin/X11/ffmpeg /usr/share/ffmpeg /usr/share/man/man1/ffmpeg.1.gz
ffplay:
melt: /usr/bin/melt /usr/bin/X11/melt /usr/share/man/man1/melt.1.gz
philippe@linux-zh5u:~> which ffmpeg ffplay melt
/usr/bin/ffmpeg
which: no ffplay in (/home/philippe/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/opt/kde3/bin:/usr/lib64/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin)
/usr/bin/melt
philippe@linux-zh5u:~> ffmpeg
FFmpeg version UNKNOWN, Copyright (c) 2000-2009 Fabrice Bellard, et al.
built on Dec 6 2009 19:18:12 with gcc 4.4.1 [gcc-4_4-branch revision 150839]
configuration: --prefix=/usr --mandir=/usr/share/man --libdir=/usr/lib64 --shlibdir=/usr/lib64 --enable-pthreads --enable-shared --enable-avfilter --disable-static --enable-libmp3lame --enable-libfaad --enable-libfaadbin --enable-libxvid --enable-libx264 --enable-postproc --enable-shared --enable-libdc1394 --enable-libtheora --enable-libschroedinger --enable-gpl --enable-version3
libavutil 50. 5. 1 / 50. 5. 1
libavcodec 52.42. 0 / 52.42. 0
libavformat 52.39. 2 / 52.39. 2
libavdevice 52. 2. 0 / 52. 2. 0
libavfilter 1.11. 0 / 1.11. 0
libswscale 0. 7. 2 / 0. 7. 2
libpostproc 51. 2. 0 / 51. 2. 0
At least one output file must be specified
philippe@linux-zh5u:~> ^C
philippe@linux-zh5u:~>

The openSUSE-11.2 kdenlive and ffmpeg/libffmpeg are very easy to install on openSUSE-11.2.

Simply setup your openSUSE-11.2 software package manager repositories with these repositories: OSS, Non-OSS, Update and Packman. There is guidance here how to do this: http://opensuse-community.org/Repositories/11.2 . Note the 1st 3 (OSS, Non-OSS, and Update) are official Novell/SuSE-GmbH repositories and are likely already included, and hence all you need to do is add Packman and disable any other repositories. ONLY have those 4 repositories enabled (ie OSS, Non-OSS, Update and Packman). No others. None.

Then go to YaST > Software > Software Management and search for and install the packman packaged versions of kde4-kdenlive, libffmpeg0, and ffmpeg. You can tell packman packaged versions by the "pm" in the version number. PLEASE in particular note the packman packaged kdenlive will likely NOT work with the videolan packaged ffmpeg. Hence do NOT add videolan as a repository and if you did, then please replace ALL videolan packaged apps with packman packaged versions (except for libdvdcss).

I have kdenlive running on a number of different openSUSE PCs and it is very easy as long as that 4 repository ONLY approach is adopted.