No audio thumbnails

I am using Xubuntu 12.04 and sunab's kdenlive-release ppa (stable builds I thought) and there are no audio thumbnails. I was using sunab's kdenlive-svn ppa but had so many crashes I had to downgrade. The audio thumbnails don't show the little waves up and down to know where to cut something etc. I have attached a picture. I am using the following versions
kdenlive = 0.9.2-0ubuntu0~sunab~precise2
melt = 0.8.2-0ubuntu0~sunab~precise1
frei0r = 1.3.0+git20120530.dcb0dd04-0ubuntu0~sunab~precise1

https://lh5.googleusercontent.com/-onUbHIQ3oCI/UNxzxjuaQ0I/AAAAAAAAA5Y/i...

there was a recent change in Mlt that caused kdenlive to create empty audio thumbs. My guess is that when using the svn ppa, you had some broken thumbs created. Go to the folder $Home/kdenlive/thumbs and delete all recent files so that Kdenlive will recreate them when re-opening the project. But first you might try to reload the clips with missing thumbs - left click in project clip and select reload

i tried reloading audio files (one is split audio from a video) but that doesn't bring the audio thumbnails back? I also don't have a kdenlive folder within my home directory. I have the following thumbs folders when using locate

/usr/share/kde4/apps/kdenlive/timeline_athumbs.png
/usr/share/kde4/apps/kdenlive/timeline_avthumbs.png
/usr/share/kde4/apps/kdenlive/timeline_nothumbs.png
/usr/share/kde4/apps/kdenlive/timeline_vthumbs.png
/var/tmp/kdecache-ubu/kdenlive-thumbs.kcache

Well, then check what is your project's folder. Go to the "Project" menu > "Project Settings". This will open the project configuration dialog and under "Project folder", you should have the path to your project folder. Go there, there will be a "thumbs" subfolder.

The audio thumbnails are the files called *.thumb, you can try deleting them.