pan and zoom on color clips not working

To test out the pan and zoom effect I tried it on a color clip and the screen remains black for
the life of the effect. I then tried it on a video clip and it works properly. I tried serveral times with
the color clips, but the problem is always the same

I'm using archlinux and kdenlive svn

It's such a niche problem that I'm not sure If any one else would notice.

Forums:

Try clicking on the color clip before playing the clip. Do it several times if it doesn't work the first time. It worked for me.

waynevid

I even rendered out the clip and it still showed black until the effect was over.

I just tried this and it seemed to work okay for me. It looked correct in the preview so I didn't render it.

Dave

Just installed the newest updates for my system and update to the newest kdenlive svn
and I'm still having the problem. Maybe it's the svn branch or one of the libraries on my system.

I'm using FFmpeg version git-2611e52

I reproduced and fixed it in mlt.

You make feel like reporting even more bugs. Thanks for the quick feedback